none
After upgrading to windows 10 from 7, Viso 2016 only displays blank white screen RRS feed

  • Question

  • I recently upgraded to Windows 10 from 7.  Everything went smoothly except Visio 2016 doesn’t work now.  When I open Visio, I see the Visio banner and then just a white blank screen.  If I hover the mouse over where quick access items are, I get the tool hints.  If I click on a drawing file to open, I see Shape stencils and properties box.  I can close Visio by clicking where I think the “X” is.  Before upgrading to Windows 10, I upgraded my bios to the latest.  Searching the web, I decided it was a video problem.  I found that my video card (AMD RADEON HD 7500) was not windows 10 compatible.  So I installed a NVidia GeForce GT 710 PCIe video card. I have re-installed Visio.  I have played with the NVidia settings.   Nothing seems to help. I still see the AMD Catalyst Control Center, I can’t uninstall it.  The NVidia control panel  show my second monitor correctly, but Device Manger shows it has “Generic PNP Monitor”.  Word 2010, Excel 2010. And Power point 2010 all work fine.

    Help?


    • Edited by CoreyinSB Saturday, March 21, 2020 9:21 PM
    Saturday, March 21, 2020 9:21 PM

All replies

  • Hi,

    Based on your description, the issue seems to only occurs with Visio. You can enable the option Disable hardare graphics acceleration in Visio Options to have a check. 

    You can try to open Visio in safe mode to troubleshoot the issue: press Windows+R keys on the keyboard to open "Start" window, type visio /safe in the box and press Enter. Can you reproduce the issue under safe mode of Visio?

    In addition, you can fo more triybleshooting according to Display issues in Office client applications and I get a "stopped working" error when I start Office applications on my PC.

    If you have any updates, feel free to tell us.

    Best Regards,

    Herb


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Monday, March 23, 2020 8:56 AM
    Moderator
  • Acts the same in safe mode.  Are there shortcuts keys I can use to get to the options menu.   Visio is running, just not displaying correctly.
    Wednesday, March 25, 2020 7:45 PM
  • I finally got the visio options windows to open by clicking where I think it was.  The Disabled graphic acceleration box was checked.  Unchecking that box to seem to make it work. Which seems to be counter intuitive.  Comments?


    Wednesday, March 25, 2020 8:16 PM
  • I take it back. It really isn't working.  It now flaky. It opens now and I can see the ribbon, but the drawing don't always display correctly.  It now a gray image.  The drawing is there.  I can blindly select items. I am afraid to disable acceleration, for fear of not be able to see the options menu.
    Wednesday, March 25, 2020 8:30 PM
  • Once you have upgraded the computer from 7 to 10 there is a license on Microsoft servers.

    There is a default 10 day rollback period.

    The Windows.old is scheduled by default to be deleted.

    This will create additional free space on the drive.

    Once this is done you can no longer click menu options to rollback.

    You can make a free backup image and rollback.

    Alternatively you can clean install Windows 10 after backing up files.

    Drivers and applications need to be reinstalled.

    The advantage of clean install is that it fixes any registry problems, partition issues, allows switching from BIOS/MBR to UEFI/GPT and creates the new reserve storage:

    https://techcommunity.microsoft.com/t5/storage-at-microsoft/windows-10-and-reserved-storage/ba-p/428327

    .
    .
    .
    .
    .

    Please remember to vote and to mark the replies as answers if they help.

    On the bottom of each post there is: 

    Propose as answer = answered the question

    On the left side of each post:  Vote = a helpful post
    .
    .
    .
    .
    .


    Wednesday, March 25, 2020 8:40 PM
  • It has been more than 10 days.  So is a clean install the only option now?  Can anything fix the registry? I really was hoping to avoid loading all my programs.  I am not even sure where some of the install files are?
    Wednesday, March 25, 2020 9:32 PM
  • Some of the files can be scanned for problems.

    The main problem that you reported appears related to GPU.

    Some computer manufacturer's have tested drivers for Windows 7 and 8 but not 10.

    If there are tested drivers then they should be tried.

    All non tested drivers are on a trial and error basis.

    Open the website for the computer manufacturer > support > enter serial number or model > drivers > post a URL or link into the thread

    Thursday, March 26, 2020 3:53 AM
  • I used Dell's SupportAssistand to look for drivers.  It only updated the chipset drivers.  No change. 

    I think my motherboard chipset has integrated graphics.  There are both a Display Port and VGA connectors that have caps over them and the bios shows that the integrated graphics is disabled. Do you think I should try enabling the integrated graphics in the BIOS?

    I have found that I get one chance to edit a drawing by disabling the graphics accelerator and than enabling again.  Everything is fine until I open another drawing or close and restart Visio.  

    I did notice that if I used windows advanced display settings that it can identify my second monitor correctly.

    Dell's website indicates that it doesn't support Windows 10 on my XPS 8500.  I guess I should have check before I upgraded.  Anyway to go back?

    Am I out of luck? Is there anyway to reach out to the MS Visio team?

    It seems a shame to add a perfectly good computer to the landfill.  It is still fast and everything but Viso works.  I even think Windows 10 sped it up a little. 

    BTW,  the forum won't let me post links or images until it verifies my identity.  I thought I verified with the email link that was sent?

    Thursday, March 26, 2020 6:12 PM
  • Others have posted links by skipping spaces within the links.

    Please post a link for the computer.

    It would be useful to test the Intel iGPU.

    • Proposed as answer by SurrogateMVP Wednesday, June 17, 2020 10:16 PM
    Thursday, March 26, 2020 8:42 PM
  • I gave the embedded graphics a try.  I plugged another monitor into the embedded HDMI port.  I booted into the BIOS setup, which appeared on the newly added monitor.  The embedded graphics appears to already be enabled.  When I looked at the BIOS, the multi-monitor was disabled.  I enabled it, not sure what it does.

    VISIO acted the same on all three monitors, except that I never see the drawing when toggling the graphics accelerator enable setting.

    I am going to remove the add-on graphics card and see what happens.

    Sunday, March 29, 2020 4:06 PM
  • Hi,

    I am checking the status of this issue. Do you have any update for it?

    Anything unclear or any questions, feel free to post them back to let us know. I will be glad to follow up and help you.

    Best Regards,

    Herb


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Friday, April 3, 2020 9:16 AM
    Moderator
  • I tried only the embedded graphics.  Visio still doesn't work.  Not sure if there is anything else I can try.  I believe there is a display setting the would fix my problem.  What I don't know.

    I guess my hardware and windows 10 don't mixed.  But too late to go back to Windows 7.

    Thanks for help.  You can close this issue as unsolved. 

    I will continue to investigate.  I will see if there is a way to truly disable the embedded graphics.

    Friday, April 3, 2020 4:49 PM
  • Updated information.

    I finally got most of the “AMD Catalyst Control Center” to uninstall.  I tried this previously using “Apps & features”, but the actions were grayed out.  This time I tried via the control panel -> Programs -> “Uninstall a program” -> “AMD Catalyst Installer”.  I selected remove all AMD software.  However, if I right click on the desktop I can see and open the “AMD Catalyst Control Center”.  It shows that I still have the “AMD Catalyst Software Suite” installed (Current version is blank).

    The good news is I can create a new drawing which I edit, save, print, and reopen. 

    The bad news is when I open an old drawing I get some text and some graphic.  At one time I saw some text about I didn’t have permissions to view the document.   The text mostly looks like a list of previously opened drawings.  I would post a image but I get a popup that states: “social.technet.microsoft.com says, Body text cannot contain images or links until we are able to verify your account”.  I also found a drawing I created back in October that I can open correctly.  When I check the file properties for both working and non-working file, both appear to be the same.

    When I have both working and non-working drawings open and I try to select and copy some object by randomly click the gray drawing area (I see the selection box).   I paste it into a new page in the working document; I get mostly gray drawings.

    Does this new information suggest anything new I can try?

    Saturday, April 4, 2020 12:20 AM
  • It wasn't accurate when I said I could create new drawings. If I turn the grid on, the drawing goes gray. If toggle the grid off, the drawing appears.  Toggling the grid on/off in old drawings didn't seem to do anything.
    Thursday, April 9, 2020 5:33 AM
  • Try to return your old video card (AMD RADEON HD 7500) back and reinstall the drivers for it.Try the driver auto-detection program from AMD. (sorry I can’t post the link, just replace the commas - www,amd,com/en/support)
    Wednesday, June 17, 2020 6:12 PM
  • I will give that a try.  I also discovered that if I add images to a Visio drawing, I get the gray screen.  The objects are there because can select them.  Just can't see them.
    Wednesday, June 17, 2020 11:53 PM