none
SharePoint 2010: PPS Dashboard Designer cannot retrieve application. authentiation error RRS feed

  • Question

  • I am getting this error when I try to open the dashboard designer in Sharepoint 2010/PPS.  This is from the out of the box site collection found under http://mywebsite/site/Pages/ppssample.aspx

    This used to work.  Whare are the best ways to go about troubleshooting this?

    one note? i can connect great via my web server (remote desktop/locally on server) but not from my laptop from my desk.

    ERROR DETAILS
     Following errors were detected during this operation.
     * [9/28/2010 3:41:01 PM] System.Deployment.Application.DeploymentDownloadException (Unknown subtype)
      - Downloading https://mywebsite/_layouts/ppsma/1033/designer.application?Operation=OpenWebsite&SiteCollection=https://mywebsite/sites/myApp&SiteLocation= did not succeed.
      - Source: System.Deployment
      - Stack trace:
       at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)
       at System.Deployment.Application.SystemNetDownloader.DownloadAllFiles()
       at System.Deployment.Application.FileDownloader.Download(SubscriptionState subState)
       at System.Deployment.Application.DownloadManager.DownloadManifestAsRawFile(Uri& sourceUri, String targetPath, IDownloadNotification notification, DownloadOptions options, ServerInformation& serverInformation)
       at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestDirectBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options, ServerInformation& serverInformation)
       at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options)
       at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
       at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
      --- Inner Exception ---
      System.Net.WebException
      - The remote server returned an error: (401) Unauthorized.
      - Source: System
      - Stack trace:
       at System.Net.HttpWebRequest.GetResponse()
       at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)

    Tuesday, September 28, 2010 5:27 PM

Answers

  • RESOLUTION:

    For some, capricious reason, when you first login to  your https://webserver/sites/webApp/Pages/Default.aspx URL,  you need to check the “Save password” or “Remember my Credentials”

     

    Then, you’ll be able to launch the dashboard.

     

    It looks like Windows/ IE gets all confused about the fact that you already authenticated to /sites/WebApp AND  has no clue who you are when you try to download the designer located under the WebServer/_layouts/ppsma/1033/designer.application folder.

     

    This is very annoying but I'm glad we're passed it now.   

    • Marked as answer by edgarsanchez40 Tuesday, September 28, 2010 8:35 PM
    Tuesday, September 28, 2010 8:35 PM

All replies

  • RESOLUTION:

    For some, capricious reason, when you first login to  your https://webserver/sites/webApp/Pages/Default.aspx URL,  you need to check the “Save password” or “Remember my Credentials”

     

    Then, you’ll be able to launch the dashboard.

     

    It looks like Windows/ IE gets all confused about the fact that you already authenticated to /sites/WebApp AND  has no clue who you are when you try to download the designer located under the WebServer/_layouts/ppsma/1033/designer.application folder.

     

    This is very annoying but I'm glad we're passed it now.   

    • Marked as answer by edgarsanchez40 Tuesday, September 28, 2010 8:35 PM
    Tuesday, September 28, 2010 8:35 PM
  • this doesn't help my environment. 
    Monday, June 27, 2011 3:54 AM
  • This worked.

    - BT -

    Monday, January 21, 2013 6:11 AM
  • Superb !! it worked for me too.
    Monday, March 11, 2013 7:19 AM
  • Awesome. It helped me! Thanks. :)

    Thanks, Chintan

    Wednesday, November 5, 2014 8:31 AM
  • Sandy,

    Try below link

    http://arjanstijntjes.wordpress.com/2013/06/06/performancepoint-server-cannot-retrieve-application-authentication-error/


    Thanks, Chintan

    Wednesday, November 5, 2014 8:32 AM