none
SharePoint 2007 can no longer load website index RRS feed

  • Question

  • I have been using SharePoint 2007 for years now without problem. I prefer that version to others for its simplicity and most of the time I am coding in source view. In fact I have only recently upgraded a 600 page site to use bootstrap for responsive phone support. Did that for 3 different sites so there is no problem on the server end and no incompatibility between SharePoint version and FrontPage server extensions.

    But now I cannot get a list of the site pages when I log in.

    This morning some Windows updates failed and in the end I had to restore the computer to an earlier date to get Windows to run again. That is all that has changed. I have tried clearing cache files, etc in AppData, rebooting, etc but still cannot get a site to load.

    Help.


    • Edited by William_Kent Saturday, August 17, 2019 3:58 PM typos
    Saturday, August 17, 2019 3:11 PM

All replies

  • You mean the sites are not able to browse now ? If that was the case could you send the error you are getting along with ULS logs if possible.

    Thanks & Regards,


    sharath aluri

    Saturday, August 17, 2019 3:59 PM
  • I don't get an error message, just a spinning circle forever. Where can I find the ULS logs?
    Saturday, August 17, 2019 4:17 PM
  • There are no log files at C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\16
    Saturday, August 17, 2019 4:30 PM
  • By Default that is the logs location for SharePoint 2016/2019.

    Find Where exactly the Path is from CA. Go to Central Admin -> Monitoring -> Configure diagnostic logging there you see where exactly the path for ULS logging is.

    Thanks & Regards,


    sharath aluri

    Saturday, August 17, 2019 5:01 PM
  • There is no Central Admin on my computer for Sharepoint. Also, I don't have C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\LOGS - I only have C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\15 and 16
    Saturday, August 17, 2019 5:10 PM
  • which means you just browsing SharePoint 2007 site url from that machine ? you need to login to SharePoint 2007 Server where you have actually installed SharePoint. where is your SharePoint 2007 installed ?

    Thanks & Regards,


    sharath aluri

    Saturday, August 17, 2019 5:20 PM
  • Nothing available there I am afraid. I cannot log into the Frontpage Extension Manager for a long time now. But the extensions still work. Just can't add any new ones.

    I did find logging for that entity but nothing logged for 2 weeks even though I was editing only yesterday.

    Saturday, August 17, 2019 5:40 PM