none
This document resides in a document library that is not trusted...

    Question

  • Hi,

    I get this message when I try to open a task from Outlook.

    My site is well in the trusted sites.

    Any idea ?

    Regards,

    EM.

    Friday, April 21, 2017 2:26 PM

All replies

  • Hi Elmata- make sure your site is in the trusted sites for the proper location- IE: internet or local intranet.

    Make sure "Enable protected mode..." is unchecked.

    When you click on sites, make sure all the "Include..." boxes are checked. Click "Advanced" and make sure "Require server verification..." is unchecked.


    cameron rautmann

    Friday, April 21, 2017 4:01 PM