none
Can't sign in to Windows Live via OneNote on my laptop to share my notebooks. Why does it just keep asking for my password?

    Question

  • I can log in to my live account from IE in order to access my skydrive account without any problem. I would like to share my OneNote personal notebook to my skydrive account.

    1. So I click Share this Notebook
    2. Select my notebook
    3. Choose Share on Web
    4. Then when signing in, OneNote asks form my personal crendential for my Live account. I type then in

    Expected: to be successfully signed in

    Result: The Credential Pop up dialog keeps showing up. This means that OneNode didn't accept my credentials.

    This is odd because I know that my crendentials are valid. They work just fine on the web. It's not a cache problem because OneNote is prompting for my crendentials. Something else is going on here.

    What gives?

    -Grant

    Friday, September 16, 2011 10:20 PM

All replies

  • I can log in to my live account from IE in order to access my skydrive account without any problem. I would like to share my OneNote personal notebook to my skydrive account.

    1. So I click Share this Notebook
    2. Select my notebook
    3. Choose Share on Web
    4. Then when signing in, OneNote asks form my personal crendential for my Live account. I type then in

    Expected: to be successfully signed in

    Result: The Credential Pop up dialog keeps showing up. This means that OneNode didn't accept my credentials.

    This is odd because I know that my crendentials are valid. They work just fine on the web. It's not a cache problem because OneNote is prompting for my crendentials. Something else is going on here.

    What gives?

    -Grant

    Can someone please answer this question? I'm going through the exact thing and it's very frustrating. Just an added note, it happens both on my PC and my laptop. Thanks
    Monday, October 10, 2011 8:51 AM
  • I also have this same problem. It just started recently on my work laptop, even though it worked previously. I'm not aware of any changes to our infrastructure but there may be some.
    Wednesday, November 16, 2011 3:51 PM
  • I also have this question, and in two of my machine.  One of the machines installed for a few days. I think the sign in procedure onenote to skydrive sucks.
    Wednesday, December 28, 2011 6:34 AM
  • I am having exactly the same problem. Onenote sychned on home PC and work PC at first great for three days. Now it won't log on to synch Onenote anymore, neither automatically nor manually. A Windows Live sign on keeps coming up asking for password even though I can verify on the web the skydrive and windows live id are working fine.  Anybody know a solution?

    Wednesday, January 18, 2012 12:38 PM
  • VERY FRUSTRATING THAT THIS HAS NOT BEEN ANSWERED YET!!!!  I'm having the same trouble.  When I go to sync my notebooks in OneNote to the web using my WindowsLive ID I enter all the correct information and the OneNOte login screen keeps reappearing over and over again and my notebooks are never syncronized!  PLEASE, someone help!
    Saturday, January 21, 2012 4:40 PM
  • I was having this same problem and this post frustrated me even more. I finally noticed the the OneNote Android app cut the password field short, so I shortened my password. Now it works in Office 2010 on my workstation. Previously I was using a 20 character password.
    Wednesday, February 8, 2012 8:08 PM
  • I was having this same problem and this post frustrated me even more. I finally noticed the the OneNote Android app cut the password field short, so I shortened my password. Now it works in Office 2010 on my workstation. Previously I was using a 20 character password.

    cant sign in with ipad iphone or PC

    WHY IS NO ONE FROM MS ANSWERING THIS THREAD.  I def will not go from demo to buy product unless this gets answered

    Saturday, February 18, 2012 9:02 PM
  • I am also experiencing this same behaviour.  Has anyone had any luck solving this?
    Friday, March 2, 2012 6:53 PM
  • I was having this same problem and this post frustrated me even more. I finally noticed the the OneNote Android app cut the password field short, so I shortened my password. Now it works in Office 2010 on my workstation. Previously I was using a 20 character password.
    I shortened my password to 12 characters and I can now properly open the onenote file via my sky drive.
    Friday, March 2, 2012 7:30 PM
  • My password is only 10 characters, ipad signs in and can sign in thru web. OneNote keeps asking me to accept the user license agreement.  I have agreed approximately 10 times now.  Stay classy Microsoft.
    Wednesday, March 21, 2012 1:57 AM
  • Same problem, no solution. Checked firewall (MS) in case that was blocking access. It doesn't appear to be.

    Tried a number of different passwords, no use.

    Windows 7 x64 with Office 2010 x64 as well.

    Tuesday, March 27, 2012 8:12 PM
  • Same issue here as well.  Not accepting password for any Live account I use.  Works on iPhone and Desktop but not my notebook.  Very pissed at the lack of help on this issue.
    Thursday, April 12, 2012 4:33 PM
  • I too am having this issue!  I have reformated my desktop and its still not working.  I am very upset.  Where is the answers for this.  I can log in from anywhere but the one computer I need it to.
    Saturday, April 21, 2012 1:56 PM
  • Same here! This problem is with all the office programs, word, excel and onenote. I can't sign into skydrive in the programs. I type in my credentials and the login window keeps popping up as if my credentials are wrong...but they are not! This is very annoying as I am trying to save to the "cloud"!! The only way for the program to log in is to open a skydrive file and then the program logs in automatically, but it's unable to sign in when the user types in their credentials. I fix to this problem needs to be addressed ASAP!

    Wednesday, April 25, 2012 2:40 AM
  • I have the same problem.  I always get this error message when ONeNote asks me to log in to Windows Live: ""We can't sign in because the network isn' available.  Make sure your computer is connected to the Internet and try again."

    Did anybody find a solution?
    Saturday, May 5, 2012 11:38 AM
  • I'm having exactly the same issue.  Anybody?

    QC

    Sunday, May 6, 2012 12:07 PM
  • exact same thing happen to me. really annoying!!.. someone please help. i will just keep trying. will let you know if i find the solution
    Friday, May 11, 2012 1:49 PM
  • I managed to fix my issue by doing this in Internet Explorer

    1. Click 'Tools' on the menu, then click 'Internet options'
    2. Then click the 'Privacy' tab
    3. Change the privacy setting to Medium-High

    This affects the way Internet Explorer handles cookies.  Any setting higher than Medium-High will prevent OneNote from connecting to your SkyDrive.

    I personally dislike this behaviour because I prefer to block all cookies and set up an explicit 'allow list'.  But I also want OneNote connectivity and it seems like I can't have both :(


    QC

    Friday, May 11, 2012 2:03 PM
  • Same problem for me, restoring IE defaults did not help. Removing all windows account information did not help. changing security settings did not help. This is driving me insane, and I will probably switch to a Google Drive equivalent shortly.
    Friday, May 11, 2012 6:00 PM
  • same issue. tried all solutions above.

    also in onenote program, i cannot sign in to skydrive and create a new notebook.

    when opening existing notebooks, error message "the thread is not in background processing mode". error code 0x80070191

    Tuesday, May 15, 2012 3:28 PM
  • I am having the same issue

    my workaround was to make a local notebook and then choose the skydrive folder as the location to save my notebook

    no requests for user names or passwords and notebook is syncing fine.

    not the answer you wanted but it does get the job done.

    thoughts welcome

    Saturday, May 26, 2012 11:22 PM
  • I got this working

    1.  Sign out of Skydrive on IE. 

    2.  Close OneNote from task manager (it runs in the background by default)

    3.  Sign in to Skydrive on IE.

    4. Create a new OneNote doc.

    5.  Click the link to "open in OneNote"

    They were finally syncing the way it is supposed to.   

    • Proposed as answer by Rahulnavet Thursday, July 19, 2012 3:49 AM
    Sunday, June 3, 2012 6:15 PM
  • This worked perfectly!  thank you!
    Wednesday, June 20, 2012 1:50 PM
  • Thank you!
    Friday, June 22, 2012 9:11 AM
  • I downloaded the Windows Essentials Sign-In Assistant and that seems to have fixed the issue.
    Tuesday, July 3, 2012 8:21 PM
  • thanks .. worked :)
    Thursday, July 19, 2012 3:50 AM
  • I got this working

    1.  Sign out of Skydrive on IE. 

    2.  Close OneNote from task manager (it runs in the background by default)

    3.  Sign in to Skydrive on IE.

    4. Create a new OneNote doc.

    5.  Click the link to "open in OneNote"

    They were finally syncing the way it is supposed to.   

    Thank you kind sir!
    Monday, August 13, 2012 5:15 PM
  • This didn't work for me *sigh*. I having been fighting with this problem all day and I think I might have to give up. I have been syncing by saving my OneNote files to skydrive rather than setting up a proper cloud sync, but this doesn't seem to work well. I have no problem syncing other office documents (ie. excel) to skydrive; that works flawlessly. Shouldn't it be the same thing for OneNote? 

    I have tried all the advice on this thread (changing security setting in ie., installing MS Live Essentials, and the sign-out then close OneNote then sign-in and create new then sync -- nothing worked.

    wtf!?! This is so frustrating! Does anyone have any other advice? I might just breakdown and do a clean install of window/office to see if that helps. I know it sounds extreme but I'm too invested in this to quit now.

    Wednesday, September 5, 2012 3:06 AM
  • Thanks. This was the solution in my case.
    Sunday, September 9, 2012 9:46 AM
  • If you have already installed Windows Live Essentials, and changed the security settings in Internet Explorer, one more thing you could try, which worked for me:

    In Internet Explorer, go to Tools>Manage Add-ons.

    Make sure that the appropriate Add-ons are enabled, i.e. Windows Live ID Sign-In Control, Send to OneNote and OneNote Linked Notes. Basically, enable all the Microsoft Add-ons.

    Also, re-start your computer after doing this - the changes won't take effect until you do.

    • Proposed as answer by Maxcraft Monday, September 10, 2012 2:18 PM
    Monday, September 10, 2012 2:17 PM
  • I also have this problem. I find it very annoying because I use the notebooks for school. If they can't sync, I'll have to switch. None of the things mentioned here work :(
    Monday, September 10, 2012 10:31 PM
  • Fixed my problem! 

    Tuesday, September 25, 2012 12:46 AM
  • I got this working

    1.  Sign out of Skydrive on IE. 

    2.  Close OneNote from task manager (it runs in the background by default)

    3.  Sign in to Skydrive on IE.

    4. Create a new OneNote doc.

    5.  Click the link to "open in OneNote"

    They were finally syncing the way it is supposed to.   

    you officially rule, thank you
    Friday, December 7, 2012 1:22 AM
  • You are my new hero!  I've been frustrated by this problem for more than a year.  Thanks!
    Sunday, December 9, 2012 3:25 AM
  • I had the exact same problem everyone's describing here, and here's what I had to go through to finally get it working again. I'll list the possible steps in order of severity of what you might have to do to make this work:

    1. Close Onenote and Skydrive if they're running. Go to your credential manager in Control Panel.  Remove all credentials associated with it (rule of thumb: if you're not sure what the credential is for, remove it anyway. Worst case scenario, you have to re-type a username/password for something the next time you use it). Now re-open Onenote and Skydrive and see if it's working. If not, move on to next step.

    2. Make sure Onenote and Skydrive are closed, then RENAME (not delete) the offline cache file located in

    C:\Users\%username%\AppData\Local\Microsoft\OneNote\14.0

    The file is named OneNoteOfflineCahce.onecache

    RENAME this file (once again, NOT delete, in case this causes problems, you can restore the file) to anything else (I Just added in all caps OBSOLETE to the end of the file name, but before the file extension). This will trick Onenote into thinking there is no offline cache file, and it will create a new one. Now make sure your credentials are removed in the control panel, and re-open Onenote and Skydrive, and see if it will sync. If not, move on to step 3.

    3. Close Skydrive and OneNote. Now open IE (cringe) and wipe out the cache (history, cookies, etc) and close IE. Keep Skydrive and OneNote closed while you do steps 1 and 2 again. NOW you can open Skydrive and OneNote. For me, this is where it finally started syncing again. If it still doesn't for you, then I don't know.

    Hope this helps :)

    • Proposed as answer by PolishNick Tuesday, March 19, 2013 12:07 AM
    Sunday, February 24, 2013 9:58 PM
  • This worked! Nothing else was working until I tried all 3 of the steps that you mentioned. Thank you so much for your help!
    Tuesday, March 19, 2013 12:07 AM
  • Hi,

    I had tried all the above method. None of them worked.

    At first I cannot sync my Web notebook.

    I read some threads and they thought me to close the notebook and reopen.

    After that, I cannot reopen it at all.

    I clicked Sign In under Open Notebook (open from Web), there will be a pop-up asking if I am the user.

    But after I click I am the user. There is no response from the OneNote. No error message.

    Basically I just did not manage to sign in.

    I have using it so well for my work, since yesterday this problem started. I cannot work at all, I feel like I am cripple.

    Really need helps here.

    Thanks.

    Friday, May 3, 2013 12:22 AM
  • Thank you sir!

    I did step 1 and 3 but skipped nr. 2 and it solved the problem for me!

    Wednesday, May 8, 2013 5:27 PM
  • I was having this same issue. And have tried all the solutions on this page. The solution that worked for me was when I went to log into OneNote on my phone it asked for my authentication code. I forgot I had set up two step verification on my account. Since OneNote does not support entering in authentication codes the solution is to log into your account, go to the security settings and to get an application password that you can enter in instead of your password. Everything is now syncing up as it should.


    Monday, July 15, 2013 11:17 PM
  • It might be an ownership issue. If you switch Microsoft account on OneNote after creating notebooks, this problem occurs. This is how I solved it:

    1. Go to skydrive.live.com. Sign in with your email1
    2. Share all notebooks to your email2
    3. Go to skydrive.live.com again in different web browser this time (just to keep both accounts open at the same time. not necessary) and sign in with your email2
    4. Click on the shared notebooks one by one and hit the button “Open in OneNote
    5. Notebooks will be opened in OneNote and synced successfully
    6. Create new notebooks and copy the shared one to the new ones (Right click the sections in the shared one and choose “Move or Copy“. You should do this for all of the sections)
    7. After copying all sections in all notebooks. close the shared notebooks
    8. Delete those notebooks from your email1
    9. This is it! Now your notebooks’ owner is your email1 and all the notebooks synced successfully

    http://port135.com/2013/08/07/resolved-onenote-doesnt-sync-and-keep-asking-skydrive-username-and-password/


    • Edited by Matthew Pearl Wednesday, August 7, 2013 8:24 AM
    • Proposed as answer by nikolai88 Thursday, January 30, 2014 5:17 AM
    Wednesday, August 7, 2013 8:24 AM
  • I have tried everything except the last two solutions proposed:

    One was removing 2 step verification from account online. I looked at my security settings and see no option for doing this, so that's a no go.

    The other was the post just previous to this one about creating a new live account and sharing your notebook with the new account then trying to sync from that account. I will try that in a second but I just want to take a moment to note the first post in this thread was posted in September 2011, and it is now the end of August 2013.

    In 2 year no one from Microsoft has even attempted to answer anyone's question or propose any sort of solution to this problem!!!!!!!!!!!!!

    Seriously!

    I would love to just drop this junky Skydrive but I can't find any other way of accessing my Onenote from my phone.

    Does anyone know of any other syncing solution that will allow you to sync Onenote Noteboooks, between a computer and an Android device?

    Thursday, August 29, 2013 5:58 PM
  • I was having the same issue as well with onenote and skydrive where it used to work but now didn't sync anymore.  In my case, the login screen ("sign in to windows live") wouldn't take my password.  However, I tried the solution by Baldcat.  Notice that you don't turn off 2 step verification -- but just generate an application password just for onenote.  This worked for me.

    To generate the application password, log in to your live account through IE (NOT the prompt that onenote brings up)

    Click on your account name in the top right corner, then on the drop down, go to account settings.

    On the left hand side, go to Security info (should be under overview)

    Click on "Create a new app password"

    This takes you to a screen where a random set of characters is created as an application password

    Then I started onenote and forced it to sync.  When presented with the login screen ("sign in to windows live"), I put in my live account and put in the application password (NOT my normal live account password).

    It worked for me and I started syncing for the first time in 75 days (which is around the time that I noticed the new 2 step authentication elsewhere).  Hope this helps someone.

    • Proposed as answer by planethoth2001 Thursday, October 17, 2013 6:46 PM
    Wednesday, September 18, 2013 5:57 PM
  • I got this working

    1.  Sign out of Skydrive on IE. 

    2.  Close OneNote from task manager (it runs in the background by default)

    3.  Sign in to Skydrive on IE.

    4. Create a new OneNote doc.

    5.  Click the link to "open in OneNote"

    They were finally syncing the way it is supposed to.   

    *You are the man! Been struggling with this issue for awhile and you fixed it. Thank you sir.




    • Edited by Paulmk Monday, October 21, 2013 9:57 PM
    Monday, October 21, 2013 9:56 PM
  • I knew it had to have something to do with two step verification, but didn't know how to go about fixing it.  Your reply solved it for me!

    Thanks!

    Friday, November 8, 2013 11:36 PM
  • I ended up going this route:

    1. Closed OneNote from Task Manager
    2. Open credentials manager from Control Panel.
    3. Click "Link Online IDs"
    4. Click "Add an Online ID Provider"
    5. Downloaded and installed: "Windows Live ID Sign-in Assistant 7.0"
    6. Went to: "https://account.live.com/proofs/Manage" and created a new App-password
    7. Signed into my online ID with usual username, and the new App-password
    8. Opened One Note
    9. Profit

    It's really scary how this problem hasn't been adressed in over 2 years, and that's WAY high on search results, when googling this problem.

    GET IT FIXED! :D

    • Proposed as answer by SamPaul Tuesday, December 9, 2014 6:45 PM
    Friday, November 15, 2013 3:32 PM
  • The "new App-password" method that Strangewayes and Benjamin Clements reference was what did it for me.  (You get a normal looking Windows Live login dialog, enter your Live ID (e.g. hotmail address), but need to use an App Password)

    This bug is crazy...

    Sunday, December 29, 2013 9:13 PM
  • This worked for me - thank you so much Benjamin !

    - DJ

    Thursday, January 2, 2014 4:28 PM
  • Thank you! I've been struggling with this for awhile and your instructions worked.

    Tuesday, January 28, 2014 8:03 PM
  • Thank you so much!  I've been at this for five hours...this is what solved the issue for me.
    Thursday, January 30, 2014 5:18 AM
  • I got this working

    1.  Sign out of Skydrive on IE. 

    2.  Close OneNote from task manager (it runs in the background by default)

    3.  Sign in to Skydrive on IE.

    4. Create a new OneNote doc.

    5.  Click the link to "open in OneNote"

    They were finally syncing the way it is supposed to.   

    *You are the man! Been struggling with this issue for awhile and you fixed it. Thank you sir.




    Thank you.

    It's pretty f*cking sad that MS won't fix obvious workflow bugs and will ignore threads about them for YEARS. If they are going to expect the community do their support for them they might as well just open source everything.

    Wednesday, March 5, 2014 8:46 PM
  • thank you!!!!!!!!!!!
    Tuesday, March 18, 2014 4:04 AM
  • Hey Hey It worked for me too.  Took an hour to work it out!! I only wish that I had read your comments, or could find them!!
    Thursday, August 21, 2014 11:37 AM
  • You sir are a saint! The only solution that worked!
    Saturday, September 6, 2014 5:39 PM
  • That did it for me, after all the other suggestions failed (Including all the time spent on the phone with MS support, being sent "up the line" to  higher experts, who could not solve the problem). THANK YOU!!!
    Tuesday, December 2, 2014 9:45 PM
  • This worked for me too - I had tried all the other suggestions, no help. This worked.

    Strange that Microsoft would ignore such an obvious bug.

    Tuesday, December 9, 2014 5:23 PM
  • PERFECTLY!!!!

    After hundreds of searches and unsuccessful complicated workarounds, FINALLY A GOOD AND VALID INSTRUCTION TO SOLVE THIS PROBLEM. NO HASSLE AND I GOT IT WORKING almost instantly!!!!

    Many thanks!!!

    Fabiano


    Tuesday, April 7, 2015 3:56 PM
  • None of that worked for me. I just upgraded my browser. and seemed to do the trick. 

    Looks like this thread is pretty old and these updates weren't available then. 

    So, this would not have been a fix "back then"

    However, if anyone is still getting this error still. try updating the browser.

    JB


    Friday, May 6, 2016 11:39 AM
  • Seems after a few years this still is a problem.  The "new app password" solved my issue, thank you!
    Monday, May 16, 2016 4:17 PM