none
Creating webapplication with host header always asks me for credentials RRS feed

  • Question

  • Hello,

    •   I create a new web application

               $sp = New-SPAuthenticationProvider

              New-SPWebApplication -Name "Intranet Site" -Port 80 -HostHeader Intranet -URL "http://Intranet" -ApplicationPool        "IntranetAppPool" -ApplicationPoolAccount(Get-SPManagedAccount "MOT\PSSPFarm") –AuthenticationProvider $sp

    • I create a site collection

             New-SPSite http://Intranet -owneralias "Mot\Administrator" -name "Intranet Sites" -Template "STS#0"

    •    I setup DNS

                $A = [wmiclass]“\\sp-pc\root\MicrosoftDNS:MicrosoftDNS_AType”

                $A.CreateInstanceFromPropertyData("sp-pc", "MOT.KFS", "Intranet.MOT.KFS",1, 7200, "7.7.7.23" )

    •  I check the DNS

          

    •  I have tried to open the site "http://intranet" . it asks me to enter usename and password .
    • I set the username and password "MOT\Administrator" . Then press "Log-in".
    • it asks me again and again and .......  and never opened the site .

         how can I solve it ?


    ASk

    Monday, December 8, 2014 9:15 AM

Answers

  • Create this registry and it should solve your issue

    http://blogs.technet.com/b/sharepoint_foxhole/archive/2010/06/21/disableloopbackcheck-lets-do-it-the-right-way.aspx


    If this helped you resolve your issue, please mark it Answered. You can reach me through http://itfreesupport.com/

    • Marked as answer by himo Tuesday, December 9, 2014 8:34 AM
    Monday, December 8, 2014 3:29 PM
    Moderator