none
SharePoint 2013 Workflow Taskbar not appearing in Word 2016 for some users

    Question

  • Hi,

    We've had a client report that they have users missing the yellow Workflow Task bar appearing in their Word document. An email is sent to them with the link of the document embedded. When they click on the link it opens the Word document and should have this taskbar at the top with a button saying "Open this task...". Four users have tested and all four have this issue.

    Myself and two other users don't have an issue.

    Any ideas as to what may be causing this?

    Monday, March 20, 2017 10:06 PM

All replies

  • Hi rsford31,

    What’s the version of the Office client for these uses?

    Go to word->File tab->Account->about word, compare the version of the word between user have this issue and user not.

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, March 21, 2017 7:49 AM
  • Sorry! I thought I included that. They are using Office 2016 Professional Plus 32-bit on Windows 7. I'm using the exact same version of Office and OS and have no issues.
    Tuesday, March 21, 2017 5:17 PM
  • Hi rsford31,

    Try to repair the Office application to check if the issue exists.

    https://support.office.com/en-us/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b?ui=en-US&rs=en-US&ad=US

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, March 22, 2017 1:08 AM
  • Hi,

    We ran the repair on Office for the one user I've been working with. The repair didn't resolve the issue. Any other suggestions because I'm completely at a loss..

    Thursday, March 23, 2017 1:48 PM
  • I'm running into this same issue. Did this ever get resolved?
    Thursday, October 05, 2017 3:28 PM
  • Yes I did! Sorry!

    We did a test where I had all my access removed and was placed in the SP members group. A workflow was started and then assigned to me. When I opened the doc from the link in the email I didn't get the workflow bar.

    The Read access setting was switched to what is depicted in the image below. When I opened the link in the email again I saw the task bar. When I completed the sign off I could only see my task in the list. So even though the setting says "Read all items" I can only see mine in the list.

    This setting can be found in the List Settings > Advanced for the list set the Item-level Permissions > Read Access > Read all items and Create and Edit access > Create and edit all items.

    Thursday, October 05, 2017 4:04 PM