The wizard you've requested is not installed or is in a bad state...


  • I had been using Access 2010 64bit for over a year without any problems. Then last week when I was working on a newly created database and when I clicked on the report wizard I got the following: "The wizard you've requested is not installed or is in a bad state. Please install or reinstall the wizard. If you do not have permission to do this on your computer, please contact your help desk representative."

    No matter what I tried I couldn't get around it. I found on one forum that it was supposedly a problem with the 64bit version and that Microsoft was aware of it. I uninstalled the 64bit and installed the 32bit. It worked for a week and now the same problem. I even created a restore point last week once I installed the 32bit and now that has disappeared as well. I can't seem to find anyone with an answer.

    There are several error messages that you get involving this problem. You can't use the wizards or manage add-ins. I have tried to repair the installation and that doesn't work either.

    Thursday, December 22, 2011 3:48 AM

All replies

  • Can you try this on a clean Office 2010 installation without any Office service packs? Perhaps a virtual machine?
    -Tom. Microsoft Access MVP
    Thursday, December 22, 2011 4:08 AM
  • I haven't tried it on a virtual machine. But I have done clean uninstalls and reinstalls. If you don't mind my asking, what would this provide? I don't have much experience with virtual machines. I appreciate your replying in such a timely fashion!

    Thursday, December 22, 2011 6:31 PM
  • Hi Bamarulz,

    Your problem is not a specific Access development issue. I think it is suitable to repost the problem on the answer forum:

    Thank you for your understanding. Hope your problem can be resolved there. Wish you a nice day.

    Best Regards,

    Bruce Song [MSFT]
    MSDN Community Support | Feedback to us

    • Edited by Bruce Song Friday, December 23, 2011 8:15 AM
    Friday, December 23, 2011 8:15 AM
  • Bruce,

    Thanks for your input. While I realize it is not a "development issue", I have been unable to find the answer on the answer forum or any other forum as of yet. I have searched multiple forums and no one seems to have the answer.

    My thought was that possibly someone who particpates on this forum might be familiar with the problem.

    Thank you for hopefully understandingand hope you have a great day as well.

    Friday, December 23, 2011 3:59 PM
  • Bamarulz, do you mean you have repost on the answer forum and also unable to get an reply? The answer forum is mainly for end user problems which including the installation of Access.

    Best Regards,

    Bruce Song [MSFT]
    MSDN Community Support | Feedback to us
    Monday, December 26, 2011 9:23 AM
  • Is there any answer on this issue? This is frustrating error!!!!


    Thursday, May 03, 2012 9:00 PM
  • Any solutions yet?
    Friday, December 07, 2012 2:00 PM