none
This item could not be crawled because the repository did not respond within the specified timeout period. Try to crawl the repository at a later time, or increase the timeout value on the Proxy and Timeout page in search administration. You might also wa RRS feed

  • Question

  • HI,

    I got the error message in the crawl log as below after performing the Full Crawl

    This item could not be crawled because the repository did not respond within the specified timeout period. Try to crawl the repository at a later time, or increase the timeout value on the Proxy and Timeout page in search administration. You might also want to crawl this repository during off-peak usage times.

    To overcome the above error,many forums have suggested me to increase the time out which is under Farm level settings.But if time out gets increased,performance impacts as well.

    So please suggest me to overcome this error without increasing the timeout.Thanks in advance

    Regards,

    Sudheer


    Thanks & Regards, Sudheer

    • Moved by Pratik Vyas Wednesday, December 26, 2012 8:21 AM Search (From:SharePoint 2010 - Setup, Upgrade, Administration and Operations)
    Wednesday, December 26, 2012 2:11 AM

Answers

All replies

  • Hi,

    I understand that you get the error message when performing a full crawl. I have seen similar cases caused by IE proxy settings. You can try to edit the Internet Options>Connections>LAN settings. Uncheck ‘Automatically detect settings’.

    For more information, please refer to this site:

    Search error: crawler could not connect to the repository: http://social.technet.microsoft.com/forums/en-US/sharepointadminprevious/thread/c230ab36-8d0b-4c25-bf86-33136d17642b/

    Thanks,

    Entan Ming


    Entan Ming
    TechNet Community Support

    Thursday, December 27, 2012 8:27 AM
    Moderator
  • Hi ,

    I Have the same issue in my site collections , i tried everything but it did not worked , could please give me any other solution for me.

    i want to search my Documents and wiki pages in Enterprise search center , but i dont see any results when i try to search with key words.

    Error Message  - This item could not be crawled because the repository did not respond within the specified timeout period. Try to crawl the repository at a later time, or increase the timeout value on the Proxy and Timeout page in search administration. You might also want to crawl this repository during off-peak usage times.

    Thanks,

    Mani L


    Mani L

    Tuesday, May 20, 2014 9:40 PM
  • Any Update?

    Thanks,

    Mani L


    Mani L

    Wednesday, May 21, 2014 7:19 PM
  • We had a similar issue and we resolved by modifying the farm search administration timeout from 60 to 110.

    Setting to 110 seconds puts it in line with the default .NET value.

    Once we made this change we were all good.

    Hope this helps someone out there

    William

    • Proposed as answer by I3ILL Monday, April 25, 2016 4:52 PM
    Monday, April 25, 2016 4:52 PM
  •  I Tried everything mentioned here , 

    Ignore SSL Warning, Increase Time out seconds to 110,120,150 .

    uncheck automatically detect settings in IE of the search server.

    Nothing worked.


    Regards

    Monday, March 11, 2019 4:50 PM