none
Form will not open in Form View, but open in Design and Layout View RRS feed

  • Question

  • Good morning,

    I have a form that will not open in Form View.  I re-sized a couple to subforms in a tab control and now is does not open in Form View, but open in Design and Layout View.  I have never encountered this problem.  Can someone tell me why this could be happening.

    Your help is very much appreciated!

    smsemail


    • Edited by smsemail Monday, April 6, 2015 1:08 PM
    Monday, April 6, 2015 1:07 PM

All replies

  • What happens if you right click on the form tab and select Form View?

    Νικοσ Γιαννιοσ

    Monday, April 6, 2015 3:11 PM
  • Hi Nikos,

    Thank you for your help.  When I open it up in Form View, it opens.  From there on the Home tab, I click the Form View and it opens up.  But if I double click on the on the form, it does not open.

    Do you have any idea why this is happening.  Your help is appreciated.

    Ave'

    Monday, April 6, 2015 4:49 PM
  • In Design View...check the forms 'Allow Form View' property. Maybe it got turned off somehow.

    Monday, April 6, 2015 10:14 PM
  • I'm not sure what you mean when you say "When I open it up in Form View, it opens. " after you first say "I have a form that will not open in Form View".  Do you mean you have it open in design view and you are able to switch to form view by selecting form view on the design tab?

    -Bruce

    Monday, April 6, 2015 10:23 PM
  • Hi smsemail,

    Plase try to slow the speed of mouse to see whether the issue was fixed. You can slow the speed of mouse by Control->Mouse->Buttons->Double click speed.

    Please let me know whether it works for you.

    I'm also trying to involve some senior engineers into this issue and it will take some time. Your patience will be greatly appreciated.

    Regards & Fei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Tuesday, April 7, 2015 8:22 AM
    Moderator
  • Open the Form in the Design view and the Change the pop -up form yes to no
    And save the Form
    reopen the Form in the Design View and change the pop form Modal from No to Yes
    Thursday, April 9, 2015 8:42 PM
    Moderator
  • I don't understand why you mark this as an answer.  Isn't it up to the original poster to say whether this answers his/her question or not?

    -Bruce

    Thursday, April 9, 2015 11:22 PM
  • Hi Bruce, I apologize man I by mistakenly clicked on mark as answer instead of propose as answer.
    Monday, April 13, 2015 5:41 PM
    Moderator
  • No idea why but this worked for me!

    spent 100s of hours on this program I made me sick to my stomach when this occurred.

    any idea why this would have happened?

    Sunday, March 19, 2017 2:07 PM
  • Awesome. After decompiling, compacting & repairing, and thinking I was going to have to rewrite a bunch of code or make a new db & import everything, nothing was working. 

    But this simple solution fixed it for me. Thanks a bunch.

    Thursday, September 14, 2017 5:20 PM
  • I've been facing this issue for years and I finally found a solution that fixed this problem without having to change the 'Pop Up' Property from Yes to No (I need my forms to have the 'Pop Up' Property as Yes) . In design view, select the 'Autocenter' property and select Yes. Hope this helps!

    Thursday, January 18, 2018 9:09 PM
  • This solution worked for me!

    Is there any info on what causes this issue in the first place?

    Friday, February 23, 2018 5:21 PM
  • I had this happen to me today.  Office 2010.

    Solution was:
    Click DesignClick on the ribbon that appearsProperty Sheet.


    Russ Neuman

    Wednesday, May 2, 2018 3:49 PM