none
Home Lab RRS feed

  • Question

  • I have setup a home lab using vmware.

    I have a domain and an exchange server up and running.

    I have a trial for office 365 business and I have synced my AD with my tenant.

    I have signed up for a domain - dantech.xyz and added this as an accepted domain into my 0365.

    My question is around DNS/Exchange. 

    One of the A records that I need to add to my domain should contain the external IP address of my exchange server. My exchange server gets its IP from my physical network adaptor. 

    I am experiencing issues sending emails from my outlook client using my danrtech.xyz domain and I think this is due to this IP address being wrong.

    Should I be setting up port forwarding or something along those lines?

    From my exchange server I can open the browser and can google my external IP. I get a response and can ping this IP so it's definitely an external IP.

    Could this be causing the issue I am experiencing with sending emails from my outlook client?


    Wednesday, August 28, 2019 1:36 PM

All replies

  • Hello , 

    My recommendation for your testing is to choose Microsoft azure for hosting your Exchange on premise test environment and then you can have a hybrid with your office 365 tenant.

    In azure free trial tenant, you can have the option of having static public IP's assigned on the machines with Exchange on premises installed on it. Please note, SMTP outbound is blocked on machines running in azure but you can have a mail relay like "send grid" configured to test the mail flow between Exchange on premises to office 365 tenant.

    https://gallery.technet.microsoft.com/office/Hybrid-Migration-between-60f4fe9f


    Thanks & Regards S.Nithyanandham

    Wednesday, August 28, 2019 8:14 PM
  • Hello , 

    I am writing to see if you have any update for me on this case.


    Thanks & Regards S.Nithyanandham

    Monday, September 2, 2019 11:08 AM