none
Anmelden an SharePoint mit einigen Windows 7 Clients und IE 11 nicht mehr möglich RRS feed

  • Frage

  • Hallo,

    wir haben seit einiger Zeit ein Problem. Verschiedene Rechner können sich nicht mehr am SharePoint authentifizieren. Beim Zugriff auf den SharePoint Online kommt die Abfrage zum Microsoft Konto.

    Im IE 11 erfolgt dann der Sprung wieder zurück zur SharePoint Seite, aber nach einiger Zeit kommt die Meldung: "Eine Anmeldung ist nicht möglich. Wiederholen Sie den Vorgang."

    Die Anmeldung an andere Dienste, z.B. portal.office.com ist aber auf diesem Client möglich.

    Ein anderer Browser schaft keine Abhilfe. In Firefox kann man dann sehen, dass zwischen der Anmeldeseite und dem SahrePoint dauernd hin und her gesprungen wird.

    Eine Test VM mit der identischen Konfiguration (identischer Softwarestand Windows 7 und IE 11) kann zugreifen. Das Problem ist auch benutzerunabhängig. Es tritt mit allen getesteten Microsoft Konten auf. Auch vom lokalen Benutzer hängt es nicht ab. Neue lokale Profile wurden ebenfalls getestet.

    Caption: Microsoft Windows 7 Professional
    OSLanguage: 1031
    BuildType: Multiprocessor Free
    Codeset: 1252
    Countrycode: 49
    Currenttimezone: 60
    DataExecutionPrevention_32BitApplications: True
    DataExecutionPrevention_Available: True
    DataExecutionPrevention_Drivers: True
    DataExecutionPrevention_Supportpolicy: 2
    Debug: False
    EncryptionLevel: 256
    ForegroundApplicationBoost: 2
    InstallDate: 09/08/2013 12:07:57
    MaxProcessMemorySize: 8589934464
    NumberOfLicensedUsers: 0
    OSProductSuite: 256
    OSType: 18
    ServicePackMajorVersion: 1
    ServicePackMinorVersion: 0
    SizeStoredInPagingFiles: 4009172
    Suitemask: 272
    SystemDevice: \Device\HarddiskVolume2
    SystemDrive: C:
    TotalVirtualMemorysize: 8016444
    TotalVisibleMemorySize: 4009172
    Version: 6.1.7601
    WindowsDirectory: C:\Windows

    Windows Internet Explorer 11 11.0.9600.19301

    Der CSP ist der Auffassung das sei alles keine Problemstellung für ihn, sondern liege allein am Browser und nicht am SharePoint.

    Jedoch lehnt der SharePoint die Authentifizierung einiger Clients ab, meiner Meinung nach ist das dann auch ein SharePoint Problem. Ein klassiches Henne-Ei-Problem mit den Service-Provider.

    Persönlich finde ich es schade, dass wir mit unseren E3 Plänen hier auf eine Community zugreifen müssen, wie bei einer kostenlosen OpenSource-Software.

    Aber ich vertraue auf die Community und bin für Lösungsansätze dankbar.

    Donnerstag, 28. März 2019 09:54