none
Probleme mit Smarttools Autofiler RRS feed

  • Frage

  • Wertes Forum,

    seit einigen Monaten ist die Zusammenarbeit von Outlook mit dem Smarttools Autofiler (per 19.3.2018 letztgültige Release) problematisch. So funktioniert die Zuordnung zu "empfangen" und "gesendet" nicht, wodurch der Autofiler teilweise unbrauchbar wird. Weiters deaktiviert Outlook jedesmal beim Starten ungefragt dieses Addin, und ich muss es erst über Optionen/COM addins wieder aktivieren.

    Der Smarttools Kundendienst hat sich anscheinend aus der Sache zurückgezogen und antwortet trotz zahlreicher Urgenzen nicht mehr, obwohl es sich hier um bezahlte Software handelt.

    Die letzte Antwort des Kundendienstes war (Originalzitat, sic!):

    "Problem #1: Outlook meldet dem Add-In als Absender mal eine X500-Adresse und mal eine SMTP-Adresse, wir untersuchen dieses Problem noch bzw. müssen das mit Mirosoft klären. Sobald wir das Problem einkreisen können, erhalten Sie eine neue Version. Wenn Sie das Kriterium wie folgt ändern, sollte die Erkennug in jedem fall klappen:

    Absender enthält: (Emailadresse);/ cn=Username"

    Wie kann ich hier Abhilfe bekommen?

    LG P. Meindl



    Montag, 19. März 2018 08:40

Alle Antworten

  • Hi,

    wenn selbst der Kundendienst keine Ahnung hat und der Hersteller keine Lösung anbietet, was soll man dir sonst noch raten außer, den Kram zu deinstallieren?

    Da Du aber wohl eher nicht als Entwickler, sondern als Anwender fragst, wäre die Frage im Outlook Anwenderforum besser aufgehoben.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community


    Montag, 19. März 2018 08:48