none
internet explorer11에서 개발자도구-에뮬레이션 에서 아무것도 뜨지 않습니다. RRS feed

  • 질문

  • 안녕하세요.


    windows7에서 internet explorer 11을 설치하고 개발자도구를 사용할 때 에뮬레이션을 선택하면 체크박스만 세 개 뜹니다.

    다른분들은 에뮬레이션 하단 메뉴들이 잘 뜨는 것 같던데 왜 그럴까요?

    패치파일들을 이것저것 설치해봐도 저러네요.. 

    윈도우 버전은 windows 7 professional K 이며 Service Pack1, 32비트 운영체제 입니다.

    windows7용 ie11을 다운받아서 설치했습니다.

    혹시 같은문제를 해결하셨던 분들은 공유해 주시면 감사하겠습니다.

    그럼 좋은하루 되세요.

    • 편집됨 딱밤 2015년 8월 31일 월요일 오전 8:21
    2015년 8월 31일 월요일 오전 8:20

답변

  • 안녕하세요,  딱밤 님.
    Microsoft MSDN의 Forum 사이트를 방문해 주셔서 감사합니다.
    문의 하신 "internet explorer11에서 개발자도구-에뮬레이션 에서 아무것도 뜨지 않습니다."문의에 대한 답변을 드리겠습니다.

    동일한 문의가 미국 MSDN 포럼에 문의 되어 있으며, uninstall IE11/가장 최신 IE11 reinstall 해보라고 답변되었으나, 질문자는 문제 해결 못하고 OS부터 clean install하여 문제 해결했다고 답변되어 있습니다. 다음 웹 링크를 참고하십시오.

    https://social.msdn.microsoft.com/Forums/en-US/79428f71-97b8-433d-9240-45a636d6a0f1/ie11-f12-developer-tools-not-working-blank?forum=iewebdevelopment
    IE11 F12 Developer Tools Not Working / Blank

    Uninstall any previous tools (especially standalone version installations) if (still) present, and make a fresh (re)install of the latest IE11 download. Don't try to install IE tools over IE11 installation separately because they are already threre as a part of IE11 installation. Doing so will make a conflict that will reflect in experienced result. Reboot the computer even if not prompted. >>> 라고 답변되었으나,

    I ordered an OS Disk for my computer. I think starting over with a clean install should fix this. Thank you for all the replies. I don't have the option to open IE in no addons mode but i have disabled all of them. I went to uninstall the previous dev tools but didn't find any so i must have already uninstalled them.  >>> clean install로 fix했다는

    제시해 드린 답변이 도움이 되었기를 바랍니다.
      
    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다

    • 답변으로 표시됨 SMPark82 2015년 9월 11일 금요일 오전 12:41
    2015년 9월 4일 금요일 오전 12:41