none
Can I use Workgroup for installing HCK remote studio? RRS feed

  • 질문

  • I want to set up the evnironment of the HCK system by workgroup, not domain.

    But the remote studio cannot connect with the server.

    I installed the studio through the server and I run the studio.

    "Failed to connect to database. Failed to connect to OM" is happened.

    I created HCK user account on the controller, and I logged on the server when I installed the remote studio.

    2013년 9월 3일 화요일 오전 2:51

답변

  • Yes you can, this is the way that I currently have my HCK system setup. Just make sure you have all you ipv4 and ipv6 settings setup to obtain addresses automatically.

    Another thing to check (and I made this mistake the first time), when you open up your HCK studio on you server computer, make sure that the controller name actually matches your computer name in Control Panel>System. When I installed HCK studio the first time, I then changed the computer name and the workgroup name, and there doesn't appear to be a way to change the controller setting on the HCK studio, so the HCK studio will forever match what the computer was originally called when I installed the studio, which didn't match after i changed the settings.

    After that, try pinging the server computer from the test computer and visa versa.

    After that, make sure both computers are recognizable over the network (in homegroups specifically), if you have this setting right you can actually see each computer when you expand the network group in the file explorer.

    If you are still have trouble seeing the other computer, try sharing the C:\ (or what ever the main drive is) in the advanced sharing settings.

    Hope this gets you testing.

     

    • 답변으로 제안됨 SkyCaptainSEA 2013년 9월 11일 수요일 오후 6:07
    • 답변으로 제안 취소됨 SkyCaptainSEA 2013년 9월 11일 수요일 오후 6:07
    • 답변으로 제안됨 SkyCaptainSEA 2013년 9월 11일 수요일 오후 6:08
    • 답변으로 표시됨 Jina LeeModerator 2013년 10월 4일 금요일 오전 4:38
    2013년 9월 11일 수요일 오후 6:07

모든 응답

  • There is same issue. You can get the answer below reference.

    [Reference]

    Error: Failed to Connect to database Failed to connect to OM

    2013년 9월 6일 금요일 오전 7:12
    중재자
  • Yes you can, this is the way that I currently have my HCK system setup. Just make sure you have all you ipv4 and ipv6 settings setup to obtain addresses automatically.

    Another thing to check (and I made this mistake the first time), when you open up your HCK studio on you server computer, make sure that the controller name actually matches your computer name in Control Panel>System. When I installed HCK studio the first time, I then changed the computer name and the workgroup name, and there doesn't appear to be a way to change the controller setting on the HCK studio, so the HCK studio will forever match what the computer was originally called when I installed the studio, which didn't match after i changed the settings.

    After that, try pinging the server computer from the test computer and visa versa.

    After that, make sure both computers are recognizable over the network (in homegroups specifically), if you have this setting right you can actually see each computer when you expand the network group in the file explorer.

    If you are still have trouble seeing the other computer, try sharing the C:\ (or what ever the main drive is) in the advanced sharing settings.

    Hope this gets you testing.

     

    • 답변으로 제안됨 SkyCaptainSEA 2013년 9월 11일 수요일 오후 6:07
    • 답변으로 제안 취소됨 SkyCaptainSEA 2013년 9월 11일 수요일 오후 6:07
    • 답변으로 제안됨 SkyCaptainSEA 2013년 9월 11일 수요일 오후 6:08
    • 답변으로 표시됨 Jina LeeModerator 2013년 10월 4일 금요일 오전 4:38
    2013년 9월 11일 수요일 오후 6:07