none
Visual Studio로 소프트웨어 개발시 XP,7 호환성에 대한 질문. RRS feed

  • 질문

  • Windows XP 32 bit, 64bit

    Windows 7 32bit, 64bit

    이렇게 4가지 버전의 운영체제에 모두 호환 가능한 소프트웨어를 개발하려 합니다.

    상용소프트웨어로 할 것이라 호환성이 갖추어야 하는데 이 부분에 어떻게 해결을 해야하는지

    가이드 라인, Comment, 해결 방법이 있으시면 알려주시면 감사하겠습니다.

    먼저 질문을 드려 확인해 본 결과

    App.config 에서 version을 변경하여 2.0을 상위로 하면 XP에서 구동이 된다고 하는데

    안되어서 다시 질문을 올립니다.

    .Net Framework 버전을 낮추어서 해야되는지 도저히 감이 오질 않습니다.

    실제로 상용프로그램으로 하신분들이나 이 부분에 대해 알고 계신분들께서는 답변을 달아주시거나

    상세한 도움을 주실려고 하시는 분들에게는 sijongjin@naver.com 메일로 주셔도 됩니다.

    많은 도움 부탁드립니다.

    2012년 9월 24일 월요일 오전 9:19

모든 응답

  • 안녕하십니까? Sijongjin 님,
    Microsoft MSDN의 Forum 사이트를 방문해 주셔서 감사합니다.

    현재 문의 하신 ”소프트웨어 개발 시 XP,7 호환성으로 인한 고민이 있습니다." 대해 답변을 드리겠습니다.

    동일한 이슈에 대해서 "소프트웨어 개발 시 XP,7 호환성으로 인한 고민이 있습니다." 스레드에  엄준일 MVP님이 좋은 답변 주셨습니다.

    제시해 드린 답변이 도움이 되었기를 바랍니다.

    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다.

    2012년 9월 25일 화요일 오전 4:14
    중재자