none
visual studio 2015 버젼 에서 2010 버젼 RRS feed

  • 질문

  • visual studio 2015 버젼 에서 2010 버젼 파일을 실행할때,

    =============

    warning  : Visual Studio 2010 (v100)용 빌드 도구를 찾을 수 없습니다. Visual Studio 2015 (v140) 빌드 도구를 사용하여 빌드하려면 [프로젝트] 메뉴를 클릭하거나 솔루션을 마우스 오른쪽 단추로 클릭한 다음 "솔루션 업그레이드..."를 선택합니다.

    Visual Studio 2010 (v100) 빌드 도구를 사용하여 빌드하려면 Visual Studio 2010 (v100)을(를) 설치합니다.

    프로젝트 '과제'에 설치 구성 요소가 없어서 이 프로젝트를 로드할 수 없습니다. 이 문제를 해결하려면 다음과 같이 선택하여 Visual Studio 설치를 시작하세요.

    Windows 데스크톱용 Visual C++ 2015 도구 설치

    =============

    이렇게 나옵니다.. 어떻게 해야 사용이 가능한지 궁굼합니다..

    저가 프로젝트 메뉴를 클릭하거나 오른쪽 단추를 클릭한다옴 업그레이드를 진행하라는데 업그레이드 매뉴는 보이지가 않아서요..

    2015년 10월 26일 월요일 오전 6:32

답변

  • Visual Studio 2010 프로젝트에서 Visual Studio 2015 프로젝트로 마이그레이션 하는 과정에서

    Visual Studio 2010 버전 컴파일러를 그대로 사용하도록 선택하신 것 같네요.

    이는 '프로젝트 속성'에서 언제든지 변경하실 수 있습니다.

    프로젝트 속성 -> 일반(General) -> Platform Toolset 항목에서 Visual Studio 2015 (v140) 으로 변경한 다음

    다시 컴파일 해보시길..

    • 답변으로 표시됨 김태욱 2015년 10월 26일 월요일 오전 9:51
    2015년 10월 26일 월요일 오전 6:51

모든 응답

  • Visual Studio 2010 프로젝트에서 Visual Studio 2015 프로젝트로 마이그레이션 하는 과정에서

    Visual Studio 2010 버전 컴파일러를 그대로 사용하도록 선택하신 것 같네요.

    이는 '프로젝트 속성'에서 언제든지 변경하실 수 있습니다.

    프로젝트 속성 -> 일반(General) -> Platform Toolset 항목에서 Visual Studio 2015 (v140) 으로 변경한 다음

    다시 컴파일 해보시길..

    • 답변으로 표시됨 김태욱 2015년 10월 26일 월요일 오전 9:51
    2015년 10월 26일 월요일 오전 6:51
  • 감사합니다!
    2015년 10월 26일 월요일 오전 9:51