none
윈도우 XP, Visual c++6.0에서 API로 개발하였는데, 윈도우7 이나 윈도우8 과의 호환 문제 RRS feed

  • 질문

  •  OS는 윈도우 XP, Visual c++6.0에서 "WIN32 APLLICATION" PROJECT를 생성하고,

     API로 개발하였습니다.

     OS를 윈도우7 이나 윈도우8 로 바꾸면 어떤 개발툴을 구입해야 하나요? (32비트 64비트 차이가 있나요?)

     기존에 개발되었던 소스는 그대로 사용 가능한지요?

     아니면, 처음 부터 다시 개발해야 하는지?  부분수정하면 그대로 사용가능하지 궁급합니다.

     

    OS만 업그레이드하고 API로 개발을 할려고 합니다.

     어떤 개발툴을 구입해야 하나요? 


    • 편집됨 강경호 2015년 2월 23일 월요일 오전 6:19 답변이 없음
    2015년 2월 16일 월요일 오전 5:11

답변

  • OS 업그레이드 예정 중이시라면 Visual Studio도 업그레이드 하시는 것이 좋습니다.

    제시해 드린 답변이 도움이 되었기를 바랍니다.
       
    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다

    2015년 2월 16일 월요일 오전 7:05
    중재자