none
windows 2012에 .net framework 1.1 설치 시 호환성으로 인한 설치 오류 RRS feed

  • 질문

  • windows 2012에 .net framework 1.1 설치하는 과정에서 호환성으로 인한 설치 오류가 발생하고 있습니다.

    해당 증상에 대한 해결 방안이 있을까요?

    2015년 12월 4일 금요일 오전 6:46

답변

  • 안녕하세요,

    .NET Framework 1.1은 Windows Server 2012에서 지원되지 않습니다. 따라서 Windows Server 2012에 .NET Framework 1.1을 설치할 때 호환성 오류가 발생한다면 .NET Framework 3.5 SP1을 설치해주셔야 합니다. 더 자세한 내용은 하기에 첨부해드린 링크를 통해 확인해주시기 바랍니다.

    ■ Windows 8, Windows 8.1 또는 Windows 10에서 .NET Framework 1.1 앱 실행
    https://msdn.microsoft.com/ko-kr/library/hh925570(v=vs.110).aspx

    2015년 12월 4일 금요일 오전 9:01
    중재자

모든 응답

  • 안녕하세요,

    .NET Framework 1.1은 Windows Server 2012에서 지원되지 않습니다. 따라서 Windows Server 2012에 .NET Framework 1.1을 설치할 때 호환성 오류가 발생한다면 .NET Framework 3.5 SP1을 설치해주셔야 합니다. 더 자세한 내용은 하기에 첨부해드린 링크를 통해 확인해주시기 바랍니다.

    ■ Windows 8, Windows 8.1 또는 Windows 10에서 .NET Framework 1.1 앱 실행
    https://msdn.microsoft.com/ko-kr/library/hh925570(v=vs.110).aspx

    2015년 12월 4일 금요일 오전 9:01
    중재자
  • 만약, .NET 1.1용 응용 프로그램을 꼭 실행해야 하는 경우라면 우회적인 방법이 있는데요, 2008 등에 설치된 .NET 1.1 폴더를 그대로 복사해와도 됩니다. 다음의 글을 참고하세요.

    Windows Server 2012 - .NET Framework 1.x 미지원
    ; http://www.sysnet.pe.kr/2/0/1360

    물론, 마이크로소프트는 공식적으로 1.x 지원을 안하기 때문에 관련해서 기술 지원은 받을 수 없습니다.

     
    2015년 12월 7일 월요일 오전 1:19