none
추가기능 - 확인되지 않음 표시되는 문제 RRS feed

  • 질문

  • ActiveX 관련 문의

    테스트 환경(Windows7 + IE 8 ~ 9)
    현재 베리사인 인증서 발급받아서 ActiveX 프로그램에 적용중입니다.

    상황은 다음과 같습니다.
    해당프로그램을 사용하는 웹페이지에 처음 접속하여 ActvieX 모듈설치 알림에 정상적으로 게시자가 표시됩니다.

    확인하여 설치까지도 정상적으로 됩니다만, 이후 브라우저옵션 추가기능관리에서 확인해보면 해당 프로그램의 게시자명이
    (확인되지 않음) XXXXX.co.kr, Ltd.

    이런식으로 표시됩니다. 일단 XXXXX.co.kr, Ltd. 이부분도 인증서의 게시자명과 틀릴뿐더러 앞에 확인되지 않음이라 표시되는것이 문제점입니다.
    (프로그램 자체는 정상작동합니다.)
    또, 해당dll을 완전삭제하지 않고 추가기능관리에서만 삭제하고 다시 웹페이지에 접근하면, ActvieX 모듈설치 알림에 처음처럼 정상적으로 게시자표시가 되지않고, 위에 표시된 XXXXX.co.kr, Ltd. 으로 표시가 됩니다.

    어디 부분에 문제가 있는것인지 도움 부탁드리겠습니다.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MinJi Kim 응답한 날짜: <button class="msaActionText msgHistoryBtn" style="cursor:pointer;font-size:1em;background-color:transparent;border:none;color:#0044dc;margin:0px;padding:0px;" title="게시물 기록 보기" type="button">8월 22, 2012</button>
    포럼 중재자 커뮤니티 스타

    문의하신 사항은 저희 Answers 커뮤니티의 지원 범위를 벗어나는 것으로 보입니다. 개발 관련 문의는 MSDN 포럼을 참조하시기 바랍니다.

     

    Microsoft MSDN 포럼
    http://social.msdn.microsoft.com/Forums/ko-kr/categories/

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    최상단의 질문에 위와 같은 답변을 받았습니다.

    여기서 자문을 구할 수 있을련지요

    2012년 8월 24일 금요일 오전 4:19

모든 응답

  • 안녕하십니까? 애수믇 님,
    Microsoft TechNet의Forum 사이트를 방문해 주셔서 감사합니다.

    현재 문의 하신 "추가기능 - 확인되지 않음 표시되는 문제" 대해 답변이 늦어져서 죄송합니다.

    현재 MS Product의 문제인지 확인이 불가능합니다.
    어느곳에서 ActiveX모듈을 제공되어지는 곳에 문의를 일차적으로 해주시는것이 좋을 것 같습니다.

    제시해 드린 답변이 도움이 되었기를 바랍니다.

    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다.

    2012년 8월 24일 금요일 오전 6:21
    중재자