none
8.1버전의 환경에서 8.0기반 앱을 패키지하면, 8.0에서 설치시 무결성 오류가 납니다. RRS feed

  • 질문

  • 패키징도 운영체제 버전을 타는 것일까요?

    visual studio 2012, 윈도우 8.1사용자인데, 앱을 패키징하면 8.0버전에선 무결성 에러가 나오면서 설치가 되지 않습니다.

    관리자모드로 하여도 동일합니다.

    8.1에서 설치하면 근데 잘되네요..

    반대로, 같은 코드를 8.0에서 패키지하면 단지 패키징한 운영체제 버전만 다를 뿐인데도, 8.1과 8.0에서 동일하게 전부 잘 설치가 됩니다.

    이유가 무엇일까요? 8.1환경에선 8.0기반 앱을 패키징할 수 없는 것인가요!?

    2015년 7월 27일 월요일 오전 7:41