none
지정한 프로그램에는 Windows의 새 버전이 필요합니다. - Microsoft Visual Studio Community 2015 with Updates RRS feed

  • 질문

  • Visual Studio를 깔고 있는데 제목과 같은 창이 뜨면서 거절당했습니다.

    컴퓨터 속성에서 Windows 버전을 확인했는데 Windows 7 Ultimate K, Service Pack 1 이었고,

    https://www.visualstudio.com/en-us/productinfo/vs2015-sysrequirements-vs

    이 사이트에서 보시는 바와 같이 지원되는 운영체계에 Windows 7 SP 1이 포함되어 있습니다.

    혹시나 했는데 Hardware Requirements도 다 갖췄더라고요.

    왜 버전을 문제삼을까요?

    혹시 K인 것이 문제가 되나요?

    2017년 3월 15일 수요일 오전 3:08

모든 응답

  • 메시지를 보니 설치 프로그램에 호환성 설정으로 인하여 블록이 된 것 같습니다.

    설치 파일에서 오른쪽 버튼을 누르고 속성 > 호환성 탭 > '이 프로그램을 실행할 호환 모드'의 체크 박스를 해제합니다.

    몇 달 전에 많이 나왔던 문제인데 이 문제를 겪고 계신 건지 모르겠네요. 확인해보시기 바라겠습니다.

    2017년 3월 16일 목요일 오전 5:22