none
visual studio 2008 이랑 visual basic 6.0을 Window10 환경에서 쓸 수 있나요 ? RRS feed

  • 질문

  • visual studio 2008 이랑 visual basic 6.0을 Window10 환경에서 사용할려고 하는데 호환이 되는건가요 ?
    2017년 12월 1일 금요일 오전 6:12

모든 응답

  • Visual Basic 6.0

    Visual Basic 6.0의 호환성에 대한 Microsoft의 공식적인 답변은 아래 링크에 있습니다.

    Support Statement for Visual Basic 6.0 on Windows

    https://docs.microsoft.com/en-us/visualstudio/vb6/vb6-support

    예상하시겠지만 기술지원은 모두 끝난 상태이고, 따라서 사용을 권장하지는 않습니다. 다만, 설치에 대해서는 여러 사이트에서 팁을 제공하고 있으므로 부득이하게 설치가 필요하신 경우는 다 사이트에서 제공하는 사례를 참조해서 설치해서 사용해보시기 바랍니다. 경우에 따라 일부 기능들이 정상적으로 작동하지 않을 가능성도 있습니다.

    https://www.codeproject.com/Articles/1191047/Install-Visual-Studio-on-Windows

    Visual Studio 2008

    이 제품의 타깃은 원래 Windows XP SP2 부터 Windows Vista 까지였습니다. 이 제품도 위의 VB 6.0와 마찬가지로 설치에 문제가 있을 경우 여러 가지 workaround를 통해서 설치를 할 수 있겠습니다만, Windows 10이 업데이트 될 수록 실 사용에 문제가 생길 가능성이 증가할 수 있습니다.

    Visual Studio 2013 부터 Community 버전이 무료로 제공되고 있으므로, 별 다른 이슈가 없으시다면 구 버전 대신 VS2017 Community 버전을 사용하시는 것을 권장합니다.

    2017년 12월 6일 수요일 오전 4:04