none
WSE 3.0 설치 RRS feed

  • 질문

  • WSE 3.0 을 설치하고자

    마이크로 소프트 다운로드 센터에서 다운을 받았습니다.  

    다운로드 소요시간만 3-5시간이 소요되며, 다운 받은 후 실행하려 하니

    ' 설치 패키지를 열지 못했습니다. 응용프로그램 공급업체에 문의하여 올바른 Window Installer 패키지인지 확인하십시오 '

    라는 메세지가 나옵니다.

    꼭 필요한 프로그램 이므로 왜 이런 오류가 발생하는지 문의드립니다...

    2015년 8월 17일 월요일 오전 4:53

답변

  • 안녕하십니까? 정혜림 님
    Microsoft MSDN의 Forum 사이트를 방문해 주셔서 감사합니다.
    문의 하신 "WSE 3.0 설치 "문의에 대한 답변을 드리겠습니다.

    다음의 WSE 3.0 다운로드 웹 페이지에 명시된 지원되는 운영체제에 부합되는지 확인하십시오.

    http://www.microsoft.com/en-us/download/details.aspx?id=14089
    Web Services Enhancements (WSE) 3.0 for Microsoft .NET

    (-) System Requirements
    Supported Operating System
    Windows 2000 Professional Edition , Windows 2000 Server, Windows Server 2003, Windows Server 2003 Service Pack 1, Windows Server 2003, Enterprise x64 Edition, Windows Server 2003, Standard x64 Edition, Windows XP, Windows XP 64-bit, Windows XP Home Edition , Windows XP Professional Edition, Windows XP Service Pack 1, Windows XP Service Pack 2
    * PC with Pentium 400 MHz or faster processor; Pentium 800 MHz or faster recommended
    * 96 MB of RAM (128 MB or higher recommended)
    * Microsoft Internet Information Services (IIS) 5.x or 6.0 and
    * One of the following is required:
      *  Microsoft Visual Studio 2005
      *  Microsoft .NET Framework SDK version 2.0

    Note: IIS is not required when using SOAP messages with the TCP protocol.
    Note: WSE 3.0 is not supported if installed on a computer with a version of the .NET Framework earlier than 2.0 or a version of Visual Studio earlier than Visual Studio 2005.

    제시해 드린 답변이 도움이 되었기를 바랍니다.
      
    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다.


    • 편집됨 SMPark82 2015년 8월 17일 월요일 오전 6:23
    • 답변으로 표시됨 SMPark82 2015년 9월 1일 화요일 오전 2:30
    2015년 8월 17일 월요일 오전 6:23