none
.NET Framework v4.0 설치해야 하는 오류 RRS feed

  • 질문

  • Canon Quick Menu 외 게임 몇종 .NET Framework v4.0 or v4.0.30319를 설치해야 한다고 나옵니다.

    ㅁㅁㅁㅁㅁ.exe - .NET Framework 초기화 오류

    이 응용프로그램을 실행하려면 먼저 .NET Framework의 다음 버전 중

    의 하나를 설치해야 합니다.

       v.4.0.30319

    .NET Framework의 해당 버전을 가져오는 방법에 대해서는 응용 프로

    그램의 게시자에게 문의하십시오.

    이런 오류때문에 아무것도 못하고 있습니다.

    현재 윈도우 10에 버전은 1703 입니다.

    혹시몰라 4.7버전을 설치했지만 그래도 오류는 계속되고

    C:\Windows\Microsoft.NET\Framework 이곳과 C:\Windows\Microsoft.NET\Framework64 이곳에

    폴더는 1042, v1.0.3905, v1.1.4322, v2.050727, v3.0v v3.5, v4.0.30319만 공통적으로 존재하네요..

    오류는 어떻게 해결해야하나요?

    2017년 6월 2일 금요일 오전 9:50

답변

  • .net framework 4.0은 설치가 되어있는 건가요? 

    visualstudio를 사용하신다면, visual studio 개발자 명령 프롬프트(윈도키 누르시고 개발자 명령 검색) 에서 clrver을 입력해보시면 현재 어떤 버전의 .net framework가 사용되는지 알 수 있습니다.

    만약 설치가 되어있지 않다면, 아래 설치 주소에서 다운 받고 설치 후 윈도우 업데이트 한번 진행해주세요.

    설치 주소: https://www.microsoft.com/ko-kr/download/details.aspx?id=17851

    2017년 6월 5일 월요일 오전 5:53