none
0xc0000142 happen after apply opencv2.4.9 -> opencv4.2.0 RRS feed

  • 질문

  • I changed api  opencv2.4.9 -> opencv 4.2.0

    and finish project build.

    but when I execute the program. The error 0xc0000142 happen.

    plz help solve the problem

    ////>>contents

    platformInitMutexS-2
    Could not create NMC Connection file mapping object. - 1
    NMC_MOTION::DLL_PROCESS_ATTACH::CreateConnectionMemoryMapping fail
    '.exe'(Win32): 'C:\Windows\System32\devobj.dll'을(를) 로드했습니다. PDB 파일을 찾거나 열 수 없습니다.
    '.exe'(Win32): 'C:\Windows\System32\wintrust.dll'을(를) 로드했습니다. PDB 파일을 찾거나 열 수 없습니다.
    '.exe'(Win32): 'C:\Windows\System32\dwmapi.dll'을(를) 언로드했습니다.
    0x23c4 스레드가 종료되었습니다(코드: -1073741502 (0xc0000142)).
    0x3514 스레드가 종료되었습니다(코드: -1073741502 (0xc0000142)).
    0x4a68 스레드가 종료되었습니다(코드: -1073741502 (0xc0000142)).
    '[17312] .exe' 프로그램이 종료되었습니다(코드: -1073741502 (0xc0000142) 'DLL Initialization Failed').

    /////<<

    2020년 3월 4일 수요일 오전 12:35

모든 응답

  • Hello,

    Unfortunatly we don't support 3rd party product like opencv, so I suggest posting your problem in the forum bellow.

    https://answers.opencv.org/questions/

    MSDN Community Support Ricky

    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    2020년 3월 4일 수요일 오전 10:54
    중재자