none
Visual C++ 2008 Express Edition과 .net framework 4.0은 양립 불가능한가요? RRS feed

  • 질문

  • 개인 사정으로 2010이나 2012가 아닌 2008을 설치하려고 하는데

    컴퓨터에 이미 .net framework 4.0이 설치된 상황에서 자꾸 더 낮은 버전을 설치하려다 에러가 납니다

    결국 더이상 진행이 되지 않는데... 방법이 없나요? 

    2013년 1월 1일 화요일 오전 9:19

답변

  • 안녕하십니까? heesung43 님,
    Microsoft Forum 사이트를 방문해 주셔서 감사합니다.

    문의하신 "Visual C++ 2008 Express Edition과 .net framework 4.0은 양립 불가능한가요?"에 대해서 답변드리겠습니다.

    호환성을 고려해서 설치하시기 바랍니다.

    .net framework 4.0은 Visual sutdio 2010 sp1 또는 그 이상의 버전에서 가능합니다.

    [참조자료]
    Multi-Targeting Pack for Microsoft .NET Framework 4.0.2 (KB2544526)
    Visual Studio 2008 and .NET Framework 4.0

    제시해 드린 답변이 도움이 되었기를 바랍니다.
     
    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다.

    2013년 1월 2일 수요일 오전 3:44
    중재자