none
Visual Studio 2012로 C#4.0을 이용 할 수 있나요? RRS feed

  • 질문

  • Visual Studio 2010은 C#4.0을 지원하고

    Visual Studio 2012는 C#5.0을 지원하는데

    Visual Studio 2012로 C#4.0을 이용할 수 있는지 궁금해서 질문드립니다!

    또, 만약 이용할 수 있다면 어떤방법으로 이용할 수 있나요?

    2014년 11월 3일 월요일 오전 8:53

답변

  • C# 구문은 하위 호환성이 있기 때문에, C# 5.0에 추가된 기능을 안 쓴다면 그것이 C# 4.0입니다.

    오히려, C# 문법보다는 .NET Framework을 신경써야 하는데요. 그건 C# 프로젝트의 속성 창에서 원하는 .NET Framework 버전을 선택하는 것으로 가능합니다.

    2014년 11월 3일 월요일 오후 1:11