none
「IE8」イントラネットの自動ログオンができない原因は RRS feed

  • 質問

  • 現在SharePoint2010を使用して、社内SNSを運営しているのですが、一部のユーザのみ、SharePointサイトへ自動ログオンできず、毎回パスワードの入力を要求されます。
    SharePointの設定ではWindows認証になっておりますし、どうやら、IEのセキュリティの設定(ユーザー認証の設定)が関係しているのは分かったのですが、インターネットゾーン、ローカルイントラネットゾーン共に「イントラネットゾーンでのみ自動でログオンする」になっており、(自動ログオン可能な)その他のユーザーと同じです。
    IEを再インストールしても改善されませんでしたが、詳細設定で、IEのリセットを実施したところ、自動ログオンができるようになりました。

    いったいイントラネットを判断できなかった原因は何だったのでしょうか?また、このユーザーと同じように自動ログイン出来ない現象が発生した場合、IEのリセットを改善策として展開しても問題ないのでしょうか?

    宜しくお願い致します。





     

    2011年7月4日 6:36

回答

  • 情報共有ありがとうございます。

    上記で行くと、ローカルイントラネットに関する情報はが何らかの理由で書き換えられたことが考えられます。

    ローカルイントラネットの判断基準を統一するために、Active Directoryのグループポリシーにて設定することをお勧めします。
    そうしておけば「ログオフしてログオンしてください」で済みます。
    これでだめなら、閲覧履歴の削除⇒設定のリセット⇒OS環境の再設定⇒再インストールなどとエスカレーションしていけばよいと存じます。

    場所:
    ユーザーの構成 -> ポリシー -> Windowsの設定 -> Internet Explorerのメンテナンス
    -> セキュリティ ⇒セキュリティゾーンおよびコンテンツの規制
     
    【ご参考】
    セキュリティ ゾーンおよびコンテンツの規則を構成する 
    • 回答としてマーク 服部清次 2011年7月13日 2:16
    2011年7月6日 2:39
  • >IEのリセットを改善策として展開しても問題ないのでしょうか?

    IEに何か問題があった場合、まずは「閲覧履歴の削除」でキャッシュなどのクリアをしてもらう場合が多いですが、もしそれで直らない場合の最終手段として展開するのは良いのではないでしょうか。

    その場合、以下のドキュメントに書かれていることが発生することをユーザーさんに徹底すればよいと存じます。

    「Internet Explorer 8 の設定のリセット」
    http://windows.microsoft.com/ja-JP/windows-vista/Reset-Internet-Explorer-8-settings

    • 回答としてマーク 服部清次 2011年7月13日 2:15
    2011年7月4日 8:59

すべての返信

  • 念のためのご確認なのですが、対象のユーザーさんは当該サイトがローカルインターネットゾーンになっていたという前提でよろしいでしょうか?

    IE8以前でステータスバーを表示させていなかったり、IE9を使用していたりすると、結構自分がどのゾーンにいるかを認識せず使っていることもあるため、念のためご確認させていただきました。

     

    2011年7月4日 8:47
  • >IEのリセットを改善策として展開しても問題ないのでしょうか?

    IEに何か問題があった場合、まずは「閲覧履歴の削除」でキャッシュなどのクリアをしてもらう場合が多いですが、もしそれで直らない場合の最終手段として展開するのは良いのではないでしょうか。

    その場合、以下のドキュメントに書かれていることが発生することをユーザーさんに徹底すればよいと存じます。

    「Internet Explorer 8 の設定のリセット」
    http://windows.microsoft.com/ja-JP/windows-vista/Reset-Internet-Explorer-8-settings

    • 回答としてマーク 服部清次 2011年7月13日 2:15
    2011年7月4日 8:59
  • Chukiさん
    ご返信ありがとうございます。

    ステータスバーの確認はしていないので定かではありませんが、セキュリティの設定でローカルイントラネットのレベルのカスタマイズにて『現在のユーザー名とパスワードで自動的にログオンする』に変更しても自動ログイン出来ず、インターネットのレベルのカスタマイズにて『現在のユーザー名とパスワードで自動的にログオンする』に変更した場合に自動ログイン出来たらしいので、当該サイトがインターネットゾーンになっていたと思われます。

     

    2011年7月6日 1:57
  • 情報共有ありがとうございます。

    上記で行くと、ローカルイントラネットに関する情報はが何らかの理由で書き換えられたことが考えられます。

    ローカルイントラネットの判断基準を統一するために、Active Directoryのグループポリシーにて設定することをお勧めします。
    そうしておけば「ログオフしてログオンしてください」で済みます。
    これでだめなら、閲覧履歴の削除⇒設定のリセット⇒OS環境の再設定⇒再インストールなどとエスカレーションしていけばよいと存じます。

    場所:
    ユーザーの構成 -> ポリシー -> Windowsの設定 -> Internet Explorerのメンテナンス
    -> セキュリティ ⇒セキュリティゾーンおよびコンテンツの規制
     
    【ご参考】
    セキュリティ ゾーンおよびコンテンツの規則を構成する 
    • 回答としてマーク 服部清次 2011年7月13日 2:16
    2011年7月6日 2:39
  • hr2a3216 さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    hr2a3216 さんがこちらの質問を投稿されてから少し経ちましたが、
    今回、Chuki さんのアドバイスを参考にしていただけるのではないかと思いましたので、
    勝手ながら、私の方でひとまず [回答としてマーク] させていただきました。

    また何か困ったことや疑問などがありましたら、ぜひ MSDN/TechNet フォーラムをご利用ください。
    今後とも、よろしくお願いします!
    それでは、また。


    __________________________________________________
    日本マイクロソフト株式会社 フォーラム オペレーター 服部 清次


    • 編集済み 服部清次 2011年7月13日 2:18 一部修正
    2011年7月13日 2:18