none
.NET Framework 2.0 x64 を必須コンポーネントに含めたい RRS feed

  • 質問

  • 再びお世話になります。

    現在、32ビット版のWindows Server2003環境下で、VisualStudio2005 SP1を用いて
    64ビット環境向けのインストーラーを作成しています。

    このセットアッププロジェクトのプロパティページより[必須コンポーネント]の選択画面に移ると、
    選択できるコンポーネントに32ビット版の.NET Framework 2.0 が有りますが、64ビット向けが存在しません。

    http://msdn.microsoft.com/ja-jp/library/7tx0bw8y%28VS.80%29.aspx

    のサイトではあたかも".NET Framework 2.0 (x64)"が選択可能のように書かれていますが、
    32ビット版へのチェックを外しても64ビット版が現れません。

    別途ダウンロードした再頒布可能.NET Framework 2.0を手動でインストーラパッケージに含めるなどする他無いのでしょうか。

    ご意見お待ちしております。
    2009年12月18日 7:15

回答

すべての返信