none
VPN接続時にEdgeでWebページがいずれも表示されない(空白のまま) RRS feed

  • 質問

  • お世話になります。
    Windows10Proを利用しております。
    VPN接続した状態でEdgeでWeb参照するとどのページも表示されません。(空白のまま)
    少し以前までは問題ありませんでした。

    検証したところ、いずれも
    ・Chrome、IEでは問題なく表示される。
    ・複数の端末で再現される。
    ・2019年1月の月例パッチを当てている。
    という状況でした。

    追加手持ちの機器で1か月ほど前にWindowsUpdateをして以来更新していない
    機器で試したところ、こちらは問題ありませんでしたが、
    本日WindowsUpdateをしたところ、同様に参照できなくなりました。

    2019年1月の月例パッチが問題ではないかと考えていますが、
    対処方法があればご教示いただきたくよろしくお願いいたします。


    追記:KB4480966をアンインストールしたところ、正常にWeb表示されるようになりました。

    当方の環境のみか不明ですが、2019年1月の月例パッチが関係しているようです。

    • 編集済み micchi777 2019年1月10日 4:57
    2019年1月10日 4:13

回答

すべての返信

  • micchi777さん、こんにちは。フォーラムオペレーターのHarukaです。
    MSDNフォーラムにご投稿くださいましてありがとうございます。

    KB 4480966によって引き起こされる既知の問題であるかどうかを確認したところ、https://support.microsoft.com/en-us/help/4480966/windows-10-update-kb4480966
    このアップデートによる既知の問題ではないことがわかりました。

    MS EdgeまたはIEでエラーメッセージが表示された場合は、お知らせいただけますでしょうか。問題を絞り込むのに役立ちます。
    VPNアプリケーションを再インストールして、問題が解決するかどうかをご確認ください。

    また、IPV4を使用しているかどうかをご確認ください。
    IPV6を使用している場合は、このような問題が発生する可能性があります。

    このアップデートを私側にインストールし、テストを行い、問題をチェックしようとします。

    どうぞよろしくお願いします。


    ~ 参考になった投稿には回答としてマークの設定にご協力ください ~
    MSDN Community Support Haruka

    2019年1月14日 8:41
    モデレータ
  • Harukaさま

    お世話になっております。

    MS Edgeでいまだに同様の症状です。

    Office.comを開いたところエラーは出ずになにも表示されない状況です。

    ほかのサイトでも同様でなにも表示されません。(また、F5などを何度かおすと応答なしと下部にでていました。)

    IE,GoogleChromeは問題なし。

    IPV4で運用しております。VPNはWindows10に標準搭載されているものを利用しています。

    L2PT/IPsecにて接続しています。

    Windows10Pro

    バージョン 1803

    OSビルド 17134.523

    よろしくお願いいたします。



    • 編集済み micchi777 2019年1月15日 3:16
    2019年1月15日 3:01
  • micchi777さん、こんにちは。フォーラムオペレーターのHarukaです。
    ご返信頂きありがとうございます。

    VPN関連の問題がWindows 10 build 1803で発生したことがわかりました。
    これはKB4103721(OS Build 17134.48) -  2018年5月8日に修正されました。
    参照:https://support.microsoft.com/en-us/help/4103721/windows-10-update-kb4103721
    このアップデートが手持ちのマシンにインストールされているかどうかをご確認いただけますでしょうか。
    インストールされていない場合は、それをインストールして、問題を解決するかどうか確かめてみてください。

    別の回避策は下記のレジストリを修正することで問題を解決するのに役立つかもしれません。

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\PolicyAgent]

    "AssumeUDPEncapsulationContextOnSendRule"=dword:00000002

    どうぞよろしくお願いします。


    MSDN/ TechNet Community Support Haruka

    ~参考になった投稿には「回答としてマーク」をご設定ください。なかった場合は「回答としてマークされていない」も設定できます。同じ問題で後から参照した方が、情報を見つけやすくなりますので、
    ご協力くださいますようお願いいたします。また、MSDNサポートに賛辞や苦情がある場合は、MSDNFSF@microsoft.comまでお気軽にお問い合わせください。~

    2019年1月15日 8:03
    モデレータ
  • お世話になっております。

    ご返信ありがとうございます。

    早速確認しました。

    KB4103721のインストールはインストール履歴には見つかりませんでしたので

    実行したところ、「この更新プログラムはお使いのコンピュータには適用できません」と

    出ました。

    なお本日現在でWindowsUpdateは最新の状態とでております。

    レジストリについてですが、追加してPC再起動して確認しましたが、

    改善はありませんでした。

    引き続きお願いいたします。

    2019年1月16日 0:42
  • micchi777さん、こんにちは。フォーラムオペレーターのHarukaです。
    ご返信頂きありがとうございます。

    現在のVPN接続を削除し、新しいVPN接続を追加して、問題解決に役立つかどうかをご確認いただけますでしょうか。
    問題が続くならば、次のWindowsの更新を待つことをお勧めします。 新しいアップデートでこの問題が解決する可能性があります。
    この問題を解決することが急務ならば、マイクロソフトにサポートチケットを作成することをお勧めします。
    問題を調べるために1人のMicrosoftエンジニアが割り当てられます。https://support.microsoft.com/ja-jp

    申し訳ございませんが、どうぞよろしくお願いします。


    MSDN/ TechNet Community Support Haruka

    ~参考になった投稿には「回答としてマーク」をご設定ください。なかった場合は「回答としてマークされていない」も設定できます。同じ問題で後から参照した方が、情報を見つけやすくなりますので、
    ご協力くださいますようお願いいたします。また、MSDNサポートに賛辞や苦情がある場合は、MSDNFSF@microsoft.comまでお気軽にお問い合わせください。~

    2019年1月16日 6:37
    モデレータ
  • お世話になっております。

    ご返信ありがとうございます。

    >現在のVPN接続を削除し、新しいVPN接続を追加して、問題解決に役立つかどうかをご確認いただけますでしょうか。

    こちら削除、作成して再度試してみましたが、問題は解消されませんでした。

    よろしくお願いいたします。

    2019年1月17日 5:22
  • micchi777さん、こんにちは。フォーラムオペレーターのHarukaです。
    ご返信頂きありがとうございます。

    ブラウジングにローカル IP アドレスを使用していますか。
    KB4480966 をインストールした後、一部のユーザーは、ローカル IP アドレスを使用して Microsoft Edge で web ページを読み込むことができないことを報告します。
    ブラウジングが失敗するか、web ページが応答しなくなる可能性があります。
    その場合、以下の手順を参照することができ、一時的にこの問題を解決するのに役立てるでしょう。

    1.「コントロールパネル」を開き、「ネットワークとインターネット」をクリックします。

    2.「インターネットオプション」をクリックし、「セキュリティ」タブで、「信頼済みサイト」を選択し、「サイト」ボタンをクリックします。


    3.「このゾーンのさいとにはすべてサーバーの確認(https:)を必要とする」ボタンを外します。

    4.「このWebサイトをゾーンに追加する」欄にロードに失敗したローカルIPアドレスを入力します。例えば:http://192.168.0.1.

    5.「追加」ボタンをクリックします。

    6.再度「このゾーンのさいとにはすべてサーバーの確認(https:)を必要とする」ボタンを選択します。

    7.「閉じる」>「OK」ボタンをクリックします。

    8.Microsoft Edgeを再起動します。

    マイクロソフトは解決策を検討中で、今後のリリースでアップデートを提供する予定です。

    参照:https://support.microsoft.com/en-us/help/4480966/windows-10-update-kb4480966

    どうぞよろしくお願いします。


    MSDN/ TechNet Community Support Haruka

    ~参考になった投稿には「回答としてマーク」をご設定ください。なかった場合は「回答としてマークされていない」も設定できます。同じ問題で後から参照した方が、情報を見つけやすくなりますので、
    ご協力くださいますようお願いいたします。また、MSDNサポートに賛辞や苦情がある場合は、MSDNFSF@microsoft.comまでお気軽にお問い合わせください。~
    2019年1月18日 8:48
    モデレータ
  • Haruka様

    お世話になっております。

    ローカルIPを利用してはいませんが、

    記載の内容の通りに設定してみると、設定したドメインのURLは

    例えば https://*.microsoft.com で追加したら以下のアドレスなどは開けました。

    https://support.microsoft.com/ja-jp/help/4480976/windows-10-update-kb4480976

    開けるようになりました。

    ただ、指定しないと開くことができないため現実的ではなさそうです。

    よろしくお願いいたします。

    2019年1月21日 3:25
  • 追記になります。

    KB4480966 の既知の問題ととらえるのが適当でしょうか?

    2019年1月21日 3:31
  • チャブーンです。

    私はMSの中の人でもなんでもありませんが、一応コメントしておきます。

    質問者さんの意図として「特定のプログラムに『バグ(不具合)がある』」ことを、MSに宣言してもらいたい、ということであればですが、このフォーラムではなく、有償サポートによるサービスリクエスト(SR)で、確認していただく必要があります。

    製品やモジュールに関してのバグについては、私の知る限り「MSが会社として確認、認定する」手続きが必要で、フォーラムのようなリソースで個別エンジニアがその手続きを保証、代行するしくみはありません。バグの有無の認定は修正スケジュールなどの製品開発に影響があるため、エンジニア個人による認定や対応は行われません。

    このフォーラムでMSの方が回答を用意するケースが最近はあるようですが、あくまでそのエンジニアの方個人の対応範囲での内容と思っています。有償サポートと同じ品質・同じ対応スタンスではない、ということはあらかじめご理解いただいた方がよろしいかと思います。


    フォーラムは有償サポートとは異なる「コミュニティ」です。フォーラムでご質問頂くにあたっての注意点 をご一読のうえ、お楽しみください。

    2019年1月21日 4:29
  • https://support.microsoft.com/en-us/help/4480966/windows-10-update-kb4480966 には " local IP address" と明記されているので、明示的に既知の問題とは言えないと思います。ただ現象的に非常に類似している(同じ回避策で改善する)ので root cause が同じである可能性は少なくないでしょう。

    ここまで切り分けできているのであれば、必要に応じて Microsoft の有償サポートに問い合わせた方が良いかもしれません。

    ※ちなみに VPN の先にプロキシなどがあれば、それをバイパスするとどうなるかは試しても良いかも。


    Hebikuzure aka Murachi Akira

    2019年1月21日 5:20
    モデレータ
  • お世話になっております。

    コメント読みました。

    当方有償サポート窓口を持ち合わせていないですので、

    この問題については、原因がバグにあるのならMSのほうで改善されることを望む以外に

    なさそうですね。

    皆様お付き合いいただきありがとうございました。

    2019年1月21日 6:35
  • 追記になります。

    本日KB4487017を適用したところ、改善されたようです。

    改善されたことを記載しておきます。

    2019年2月13日 3:48
  • micchi777 さん、有益な情報をフィードバックしていただき、ありがとうございます。

    同様の問題でお困りの方の役に立つよう、micchi777 さんの投稿を「回答」とさせていただきます。

    重ねてありがとうございました。

    ※ちなみに KB4480966 の記載が更新され「Cannot load webpages on the Internet using a VPN connection.」が、また KB4487044 にも「Addresses an issue that prevents Microsoft Edge from loading webpages using a local IP address or a VPN connection.」の記載があるので、質問されていた問題は KB4480966 の不具合で確定ですね。


    Hebikuzure aka Murachi Akira


    2019年2月14日 1:09
    モデレータ