none
Visual Studio Community 2017 Preview 3.0でのAndroidエミュレータの実行方法(Hyper-V)について RRS feed

  • 質問

  • こんにちわ。

    表題の件で、AndroidのエミュレータをHyper-Vで実行しようとしていますが、

    うまくエミュレータを起動することができません。

    「Windowsハイパーバイザープラットフォームをインストールし、有効にする必要があります。」

    と表示されます。(添付を張りたいですが、お客様のアカウントが確認されるまで、本文に画像やリンクを含むことはできません。となり、貼れません。)

    下記リンクの通り、設定したつもりですが、Hyper-Vが有効でないとメッセージが表示されます。

    https://docs.microsoft.com/en-us/xamarin/android/get-started/installation/android-emulator/hardware-acceleration?tabs=vswin

    何か以下の手順で誤りはありますか?

    実施したこと

    1. Visual Studio Community 2017 Preview 3.0版をインストール
    2. Android Emulatorの27.2.27をインストール
    3. ユーザディレクトリの./androidフォルダ配下にadvancedFeatures.iniを作成
    4. Hyper-Vを有効化(再起動)
    5. 画面上部のAndroidデバイスを実行しビルド

    その他

    1. HAMXはインストール済み(Hyper-Vの場合は、インストールの必要はない認識。)

    以上、よろしくお願いいたします。


    2018年7月1日 17:34