none
WindowsXP SP2+Firefix3.5.8で埋め込み動画の表示がおかしくなる。 RRS feed

  • 質問

  • 下記のコードを入れた埋め込み動画のページをWindowsXPのFireFox3.5.8で
    表示させると、映像の表示エリアが小さく、コントロールエリアとステータスバーが
    大きいものが表示されます。
    コントロールエリアとステータスバーを表示させない状態にしても表示エリアは小さいままでした。
    原因と修正する方法があれば教えてください。

    なお、
    WindowsVista+IE7
    WindowsVista+Firefox3.5.8では問題ありませんでした。

     

     

    <object id="MediaPlayer" classid="clsid:6BF52A52-394A-11D3-B153-00C04F79FAA6"
    type="application/x-oleobject" standby="Loading Microsoft Windows Media Player components..." height="243" width="256">
       <param name="enabled" value="true">
       <param name="url" value="test.asx">
       <param name="autostart" value="false">
       <param name="uimode" value="full">
       <embed TYPE="application/x-mplayer2"
           pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/"
              SRC="test.asx"
              Name=MediaPlayer
              ShowControls=1
              ShowDisplay=1
              ShowStatusBar=1
         >
         </embed>
    </object>

    2010年4月6日 1:26

回答

  • tamu22959さん、こんにちは。フォーラムのご利用ありがとうございます。

    下記のページによると、Windows XP の場合は古いタイプのプラグインを使用するので、新しいプラグインをインストールすることを推奨してますね。
    新しいバージョンをインストールしていないようでしたら、新しいバージョンを試してみてはいかがでしょうか。
    http://support.mozilla.com/ja/kb/Windows Media Player プラグイン利用ガイド

    また、FireFox に関することですので、FireFox 関連のコミュニティで質問していただいた方が情報が集まりやすいかも知れません。
    たとえば下記のようなコミュニティがあるようです。
    Mozilla コミュニティ - もじら組
    http://www.mozilla.gr.jp/

    他にも情報をお持ちの方がいらしたら、ぜひ投稿してください。
    それでは。

    • 回答としてマーク 服部清次 2010年4月20日 2:36
    2010年4月12日 1:48
  • tamu22959 さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    tamu22959 さんがこちらの質問を投稿されてから少し時間が経ちましたが、その後の状況はいかがでしょうか?
    弊社の菊地俊介の回答は、ご確認いただけましたでしょうか?

    tamu22959 さんの現在の状況が気になるところなのですが、、、
    今回、1つの情報として、弊社の菊地の回答が参考になるのではないかと思いましたので、
    勝手ながら、私の方で [回答としてマーク] のチェックを付けさせていただきました。

    もし tamu22959 さんの方でまだ疑問が残っている場合は、
    もちろん質問を続けていただくことも可能ですので、
    その際には遠慮なく [回答としてマーク] のチェックを外して返信してください。

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また!


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    • 回答としてマーク tamu22959 2010年7月13日 7:56
    2010年4月20日 2:39

すべての返信

  • tamu22959さん、こんにちは。フォーラムのご利用ありがとうございます。

    下記のページによると、Windows XP の場合は古いタイプのプラグインを使用するので、新しいプラグインをインストールすることを推奨してますね。
    新しいバージョンをインストールしていないようでしたら、新しいバージョンを試してみてはいかがでしょうか。
    http://support.mozilla.com/ja/kb/Windows Media Player プラグイン利用ガイド

    また、FireFox に関することですので、FireFox 関連のコミュニティで質問していただいた方が情報が集まりやすいかも知れません。
    たとえば下記のようなコミュニティがあるようです。
    Mozilla コミュニティ - もじら組
    http://www.mozilla.gr.jp/

    他にも情報をお持ちの方がいらしたら、ぜひ投稿してください。
    それでは。

    • 回答としてマーク 服部清次 2010年4月20日 2:36
    2010年4月12日 1:48
  • tamu22959 さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    tamu22959 さんがこちらの質問を投稿されてから少し時間が経ちましたが、その後の状況はいかがでしょうか?
    弊社の菊地俊介の回答は、ご確認いただけましたでしょうか?

    tamu22959 さんの現在の状況が気になるところなのですが、、、
    今回、1つの情報として、弊社の菊地の回答が参考になるのではないかと思いましたので、
    勝手ながら、私の方で [回答としてマーク] のチェックを付けさせていただきました。

    もし tamu22959 さんの方でまだ疑問が残っている場合は、
    もちろん質問を続けていただくことも可能ですので、
    その際には遠慮なく [回答としてマーク] のチェックを外して返信してください。

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また!


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    • 回答としてマーク tamu22959 2010年7月13日 7:56
    2010年4月20日 2:39