none
特定ユーザー+特定端末の組み合わせの時に、httpsページが表示されない RRS feed

  • 質問

  • お世話になります。

    下記ネットワーク構成において、特定のユーザーAと、特定の端末αの組み合わせの時に、「プロキシサーバーは応答していません」というメッセージでhttpsサイトが表示されないという現象が起きております。
    解決策について、どのような対処を取ればよいか皆様のご助力を頂ければと思います。

    ネットワーク構成
    WAN⇔ルーター⇔FireWall⇔プロキシサーバー(i-Filter)⇔クライアント端末
    クライアント端末構成
    OS:Windows7Pro 32bit
    ブラウザ:InternetExplorer10(併せてFireFoxも利用)
    アンチウイルス:ウイルスバスターCorp.

    この環境で、httpsサイトが見れない条件は下記の通りとなります。
    ・httpsが見れない現象が発生する
    ①ユーザーAが端末αへログイン
    ・特に問題なし
    ②ユーザーBが端末βへログイン
    ③ユーザーBが端末αへログイン
    ④ユーザーAが端末βへログイン

    上記の通り、本当に特定の組み合わせでのみ現象が発生していて、原因がさっぱり分からない状態です。
    これまでに下記の作業を行っていますが、改善はされていません。
    ①別のプロキシサーバー(非i-Filterの構成)からWANへ出てみる→効果なし
    ②IE以外のブラウザソフト(FireFox)を使ってみる→効果なし
    ③ファイルチェッカーを使ってみる(sfc /scannow)→効果なし
    ④IE10を一旦アンインストール→効果なし
    ⑤システムの復元で問題なかった頃まで戻してみる→効果なし
    ⑥ウイルスバスターを停止してみる→効果なし

    以下の作業については検討しているのですが、作業時間と機材の関係で未着手です。
    ⑦モバイルルーターを利用してFireWall及びプロキシサーバーを経由せずにWANに出てみる
    ⑧ユーザープロファイルを作り直してみる

    原因が全く分からないため、どのように対処すればよいか全く分からない状態でございます。
    発生条件が極めて限定されているので、プロキシサーバー側では無くクライアント端末側に何らかの問題があると思うのですが・・・

    何か情報をお持ちの方がいらっしゃれば、アドバイス頂ければと思います。

    どうぞ宜しくお願い致します。

    2015年3月3日 2:22

回答

  • Hotakaさま

    ご返信いただいてありがとうございます。
    数サイト確認して、それらすべてのhttpsサイトが駄目な状態でした。

    なお本件自己解決しました。

    非常に初歩的なミスだったのですが、インターネットオプション「詳細設定」タブで
    ”SSLを使用する”や”TLSを使用する”の所にチェックが全く入っていない状態となっていました。

    どうも、何かの拍子に”TLS1.0を使用する”のチェックが外れてしまったようで、そりゃあhttpsサイトに繋がらないわけですね。
    グループポリシーでは”SSL3.0を使用する”のチェックを外すようにしか設定していなかったので・・・

    お騒がせいたしました。

    • 回答としてマーク tawara-hiro 2015年3月3日 8:31
    2015年3月3日 8:31

すべての返信

  • ユーザーA、ユーザーB のプロファイルは、端末a、端末Bで新規で作成されたものですか?

    それとも、以前から使用されていたプロファイルでしょうか?

    https:// のサイトがすべて見れないのでしょうか?

    それとも一部のサイトですか?

    2015年3月3日 2:28
  • Hotakaさま

    ご返信いただいてありがとうございます。
    数サイト確認して、それらすべてのhttpsサイトが駄目な状態でした。

    なお本件自己解決しました。

    非常に初歩的なミスだったのですが、インターネットオプション「詳細設定」タブで
    ”SSLを使用する”や”TLSを使用する”の所にチェックが全く入っていない状態となっていました。

    どうも、何かの拍子に”TLS1.0を使用する”のチェックが外れてしまったようで、そりゃあhttpsサイトに繋がらないわけですね。
    グループポリシーでは”SSL3.0を使用する”のチェックを外すようにしか設定していなかったので・・・

    お騒がせいたしました。

    • 回答としてマーク tawara-hiro 2015年3月3日 8:31
    2015年3月3日 8:31