none
SQLServer Compact Edition V3.1のサポートOSについて RRS feed

  • 質問

  • SQLServer Compact Editionを使用して開発を検討しております。

     

    自分で調べたところ,SQLServer Compact Editon のV3.1は,Vistaを非サポートとなっており,V3.5は2000 SP4を非サポートです。

     

    Compact Editionを使用して,Windows2000 SP4/Windows Vista共に動作するような方法があれば,ご教示いただきたくお願いいたします。

     

    補足として,SQLServer Express Edition SP2ではどちらのOSもサポートしていることは調べましたが,できれば,リソース量の少ないCompact Editionを使用したいと思っています。

     

    よろしくお願いいたします。

    2008年10月7日 11:00

回答