none
WMIScriptUtils.DLLのセキュリティーアップデート RRS feed

  • 質問

  • VWDでWMIScriptUtils.DLLのセキュリティーアップデートを行おうと思ったのですがVisual Studio用のダウンロードは
    出来てもVWD用のダウンロードができません。どうすればいいのでしょうか。
    VWDがうまく動かないので困っています
    2009年2月20日 8:58

回答

すべての返信

  • こんばんは!(^^)!ふ~です。

    Visual Studio 2005 WMIScriptUtils.DLL セキュリティ アップデート

    この場合、「Visual Studio Express Editions」には合わないと思います。
    ダウンロードした情報は覚えておりますでしょうか?
    2009年2月20日 14:59
  •  こんにちは。中川俊輔です。

    ふ~さん、回答ありがとうございます。
    大弱り初心者さん、フォーラムのご利用ありがとうございます。

    ふ~さんがおっしゃってるとおり、Visual Web Developer Express EditionはWMIScriptUtils.DLLアップデートの対象外です。
    詳しくは下記のページを参照してください。
    Visual Studio 2005 の脆弱性により、リモートでコードが実行される (925674) (MS06-073)
    http://www.microsoft.com/japan/technet/security/bulletin/ms06-073.mspx

    今後ともフォーラムをよろしくお願いします。
    それでは!
    マイクロソフト株式会社 フォーラム オペレータ 中川 俊輔
    2009年2月23日 1:07
  • こんにちは、フォーラムオペレータ大久保です。

    大弱り初心者 さん、フォーラムのご利用ありがとうございます。
    Visual Web Developer Express Edition はアップデート対象外ということで、ご安心いただけたかなと思います。
    勝手ながら、アドバイスくださった !(^^)!ふ~ さんと、弊社中川の投稿を「回答としてマーク」させていただきました。

    また何か困ったことなどありましたら、MSDNフォーラムのことを思い出していただければと思います。
    それでは。
    マイクロソフト株式会社 フォーラム オペレータ 大久保 直美
    2009年3月6日 8:03