none
.NETFramework v4.5のバージョンが選択できません RRS feed

  • 質問

  • visual basic 2010 Expressでプログラムを作成し、ダウンロードしたdllファイルを参照し、実行したところ、警告で「"ファイル名"は、".NETFramework,Version=v4.5"フレームワークに対して作成されているため、解決できませんでした。これは現在ターゲットされているフレームワーク".NETFramework,Version=v4.0"よりも新しいバージョンです。」と表示され、またエラーも表示された(バージョンが原因かもしれない?)ので、.NETFrameworkのバージョンを4.5に変更しようと思い,プロジェクトタブのプロパティ、コンパイルで詳細コンパイルオプションのところでバージョンを変更しようと思ったのですが、.NET Framework 4.5がありませんでした。バージョン4.5はすでにインストールしているはずなんですが、どのようにしてバージョンを4.5にすればいいのでしょうか。

    何卒、ご教授のほどよろしくお願い致します。

    2016年1月26日 4:28

回答

すべての返信