none
Server2008にインストールしたIE8でスクリプトエラー RRS feed

  • 質問

  •  IE8動作確認中に、以下の現象が発生しました。



    現象:

    UAC有効の状態のServer2008に制限ユーザーでログインし、権限の昇格を行ってIE8をインストールする。

    インストール後、制限トークンでIE8を起動。特定のダイアログ(例:バージョン表示など)が開かず、javascriptエラーとなる。

    (「ページでエラーが発生しました」>詳細「インターフェイスがサポートされていません」)


    上記状態に続き、管理者トークンでIE8を起動しなおしてから操作をすると、エラーとならず正常表示されます。

    なお、管理者トークンで一度でも正常に表示できたのちには、制限トークンでもエラーは発生しなくなります。

    同様の手順でもVistaでは、再現しません。

    また、IE8はbeta2版・RC1版、いずれの場合も再現します。



    考えられる原因や対策等、お教えいただけますでしょうか。

    よろしくお願いします。


    2009年2月5日 4:26