none
Win7ProでIE8からIE11にアップグレードするとお気に入り登録ができなくなる RRS feed

  • 質問

  • Windows 7 Professional 32bitでInternet Explorerを8から11にアップグレードするとお気に入りに登録する時にポップアップするする設定画面が出なくなる現象が起きる場合があり、困っております。

    解消方法がお分かりになる方、ご教示お願いします。

    現象:

    1.お気に入りボタンをクリックするとお気に入り一覧は表示されます。

    2.お気に入りの追加ボタンをクリックしても登録するポップアップが表示されません。

    3.お気に入りのフォルダはC:\Users\(ユーザ名)\Favoritesになっており権限も問題ありません。

    4.「icacls C:\Users\(ユーザ名)\Favorites を実行すると下記応答が返ってきます。

    C:\Users\(ユーザ名)\favorites NT AUTHORITY\SYSTEM:(I)(OI)(CI)(F)
                                BUILTIN\Administrators:(I)(OI)(CI)(F)
                                (ドメイン名)\(ユーザ名):(I)(OI)(CI)(F)
                                Mandatory Label\Low Mandatory Level:(OI)(CI)(NW)

    5.IEをリセット、再インストールしても同じ現象のままになります。

    6.ツールバー等アドオンはインストールされていません。

    7.現在あるアカウント、新規で作成したアカウントのどのアカウントでも同じ現象が引き継がれます。

    8.その他の現象として、ポップアップブロックのチェックを外してもCTRLキーを押しながらでないとポップアップが表示されません。

    以上です。よろしくお願いします。

    2014年11月13日 0:11

回答

  • ありがとうございました。

    ドメインコントローラ、グループポリシーは特に設定がないため、

    結局OSの再セットアップを行いました。

    既存のパッチの中で障害を含んだものがあったようですが、特定できませんでした。

    再セットアップ後、同じ事象は起きていません。

    • 回答としてマーク 星 睦美 2015年2月12日 7:46
    2015年2月11日 7:21

すべての返信

  • フォーラム オペレーターの星 睦美です。
    Shyht さん、こんにちは。

    企業内のドメイン環境で利用されている場合、ブラウザの機能に制限を行っている場合があります。その場合にはIE11の詳しい設定に関する情報を質問に書いていただくと、フォーラム ユーザーも回答しやすくなります。

    私のほうでは今回はIE11の機能は特に制限しない一般的な設定を想定して、参考になりそうな情報がないか調べてみました。
    Internet Explorer 11 でお気に入りに登録できない事象に関連したサポート情報は見つけられなかったのですが、
    「その他の現象」のポップアップ ブロックに関するサポート情報がありますのでご紹介します。

    ブロックされたポップアップを許可しても表示されず、再度リンクをクリックしないとページが開かない:

    ブラウザで参照したいページを「信頼済みサイト」に登録することで、ポップアップ ブロックの解除が有効になるのではないかと思います。(同様に、お気に入りの登録も可能になるかもしれません。)

    よろしければご確認いただいて状況をお知らせいただくと、フォーラム ユーザーにも回答の手がかりになると思います。

    ※フォーラム で役立つ回答がありましたら、投稿者からの[回答としてマーク] をお願いします。


    フォーラム オペレーター 星 睦美 - MSDN Community Support

    • 回答としてマーク Shyht 2015年2月11日 7:16
    • 回答としてマークされていない Shyht 2015年2月11日 7:21
    2014年11月14日 7:44
  • 企業内のドメイン環境で利用されている場合、ブラウザの機能に制限を行っている場合があります。その場合には
    ボタンがグレーアウトするとかするでしょう。なので違うでしょう。
    2014年11月14日 7:51
  • ありがとうございました。

    ドメインコントローラ、グループポリシーは特に設定がないため、

    結局OSの再セットアップを行いました。

    既存のパッチの中で障害を含んだものがあったようですが、特定できませんでした。

    再セットアップ後、同じ事象は起きていません。

    • 回答としてマーク 星 睦美 2015年2月12日 7:46
    2015年2月11日 7:21