none
久しぶりにきたら返信も引用もできないのですが? RRS feed

  • 質問

  • 久しぶりに来て、ある質問に返信しようとして、返信のボタンを押すと、
    白い空白部分が出てくるのですが、何もかけない。
    テストフォーラムで質問はできる。しかし、それに対する上記と同じく返信はできない。
    この質問画面にあるB・・・のボタンもない。
    何かこちらの設定がおかしいなら質問もできないはずだし、いったいどうなっているのでしょう?
    (聞く先もここぐらいしかみあたらないし。)

    しかもおまけに時々漢字が入力できなくなるし。(漢字キーを押してもIMEが_Aのまま。そのうち直る。)

    なお、返信を要求されても、上記の理由で返信できませんのであしからず。。。
    (どうしてもというのがあればまた、新規に質問を立てますが。)

    ブラウザとバージョンを記載しましょうという回答があったので
    付記します。
    IE6です。
    (ダウンロードがタイムアウトする恐れがある貧弱な回線なのでIE7以降で試してみるとかは簡単にはできませんのでそれ前提で回答願います。)


    Walküre
    2009年8月9日 15:10

回答

  • XPSP3 + IE6 で試したところ、入力欄がどこにいったか分からないような表示にはなりますが、入力自体は可能でした。
    現行のフォーラムは IE6 に積極的に対応していないと伺える状態ですので、IE6 以外のブラウザを利用してみることをお薦めします。

    IE7 や IE8 へのアップデートが回線的に厳しいと言うことであれば、FireFox を入れてみるのも手かもしれません。
    (ダウンロードサイズを比較したわけではありません)


    解決した場合は、参考になった返信に「回答としてマーク」のボタンを利用して、回答に設定しましょう(複数に設定できます)。
    • 回答としてマーク Walküre 2009年8月10日 17:45
    • 回答としてマークされていない Walküre 2009年8月10日 17:45
    • 回答としてマーク Walküre 2009年8月10日 18:04
    2009年8月9日 15:43

すべての返信

  • XPSP3 + IE6 で試したところ、入力欄がどこにいったか分からないような表示にはなりますが、入力自体は可能でした。
    現行のフォーラムは IE6 に積極的に対応していないと伺える状態ですので、IE6 以外のブラウザを利用してみることをお薦めします。

    IE7 や IE8 へのアップデートが回線的に厳しいと言うことであれば、FireFox を入れてみるのも手かもしれません。
    (ダウンロードサイズを比較したわけではありません)


    解決した場合は、参考になった返信に「回答としてマーク」のボタンを利用して、回答に設定しましょう(複数に設定できます)。
    • 回答としてマーク Walküre 2009年8月10日 17:45
    • 回答としてマークされていない Walküre 2009年8月10日 17:45
    • 回答としてマーク Walküre 2009年8月10日 18:04
    2009年8月9日 15:43
  • IE6じゃどうしようもないみたいですね。。。 とりあえず、画面を表示させている最中に(ページが表示されましたが出る前。ページを開いていますと出ている最中に)ボタンを押して、無理やりエラーを起こすと、返信を入力する画面がでてきましたが・・・。 ## 無茶しているなあと我ながら思いつつ。 しばらく先になりそうですが、ネットカフェかどこかでIE8でも拾ってきて試してみます。 (ってオフライン用のインストールモジュールあるのかな?)
    Walküre
    2009年8月10日 18:03
  • あとは JavaScript を OFF にすると専用の画面に遷移したりしますね。
    Live ID でサインインするときは JavaScript が必要ですが、フォーラム自体は JavaScript OFF のための代替ページがあるようです。
    解決した場合は、参考になった返信に「回答としてマーク」のボタンを利用して、回答に設定しましょう(複数に設定できます)。
    2009年8月10日 22:25
  • あとは JavaScript を OFF にすると専用の画面に遷移したりしますね。
    Live ID でサインインするときは JavaScript が必要ですが、フォーラム自体は JavaScript OFF のための代替ページがあるようです。
    解決した場合は、参考になった返信に「回答としてマーク」のボタンを利用して、回答に設定しましょう(複数に設定できます)。

    それはいいことを聞いた。これで携帯からも投稿できる!!と思ってアクセスすると、認証局が登録されていないのでセキュアな通信が確保できず、ログインできない=投稿できないという結果になってしまったorz
    Jitta@わんくま同盟
    2009年8月12日 16:00