none
スキーマのアップグレード方法について RRS feed

  • 質問

  • はじめまして。

    windows update をおこなったところ、SharePoint Serviceが動かなくなってしまいました。
    イベントビューアーを確認したところ、

     「データベース スキーマ バージョン (3.1.3.0)は、予期されたデータベース スキーマ バージョン (3.1.8.0) と一致しません。
     データ損失を防ぐため、このサーバーからこのデータベースへの接続はブロックされました。Web フロント エンドまたは
     コンテンツ データベースをアップグレードして、これらのバージョンを一致させてください。」

    と表示されていました。
    そこで、アップグレード方法をインターネットで探してみたものの、探し方が悪かったのか見つかりませんでした。

    環境ですが、
     OS:windows server 2008 standard
      DB:Microsoft SQL Server Express Edition 2005


    ご存知の方がいっらっしゃいましたら、是非教えて頂けませんでしょうか。
    よろしくお願いいたします。

    2009年5月14日 14:40

回答

すべての返信