none
IEAK10のカスタム設定が反映されない RRS feed

  • 質問

  • IEAK10を利用して作成したインストールパッケージの展開時に下記のような現象が発生します。
    解決方法についてご存じの方、ご教授をお願い致します。


    ■構成

    ・Windows 7 Professional(32bit)SP1
    ・IE8


    ■IEAK10によるインストールパッケージ作成内容

    ・IEAK10インストール時のライセンスの種類:「会社のイントラネット経由で内部に配布」
    ・作成するIEAK10インストールパッケージの種類:
      「完全インストールパッケージ」と「構成のみのパッケージ」
    ・次の設定値をカスタマイズ
      重要なURL-ホームページとサポート
       ホームページ・・・①
      追加の設定
       企業用の設定
        インターネット一時ファイル(ユーザー)
         保存しているページの新しいバージョンの確認:・・・②
         使用するディスク領域を設定(MB単位)・・・③
        インターネット一時ファイル(コンピューター)
         使用するディスク領域を設定(MB単位)・・・③


    ■現象

    作成したIEAK10インストールパッケージを以下の順番で実行した時のカスタマイズ設定の反映結果は下記のようになります。

     (記号の意味)
      ①・・・ホームページ
      ②・・・保存しているページの新しいバージョンの確認
      ③・・・(インターネット一時ファイル)の使用するディスク領域
      ○・・・設定が反映される
      ×・・・設定が反映されない

    1.IE8の状態から、完全インストールパッケージを実行

      ①・・・○
      ②・・・○
      ③・・・×

    2.IE10にバージョンアップされた状態で、完全インストールパッケージを再度実行

      ①・・・○(上記1の段階で設定が反映されており、実際には×の可能性が高い)
      ②・・・○(上記1の段階で設定が反映されており、実際には×の可能性が高い)
      ③・・・×

    3.構成のみのパッケージを実行

      ①・・・○(上記1の段階で設定が反映されており、実際には×の可能性が高い)
      ②・・・○(上記1の段階で設定が反映されており、実際には×の可能性が高い)
      ③・・・×

    4.IE10の①、②、③のパラメータを別の値に変更

    5.構成のみのパッケージを実行

      ①・・・×
      ②・・・×
      ③・・・×

    6.完全インストールパッケージを再度実行

      ①・・・×
      ②・・・×
      ③・・・×

    ・Windowsディレクトリ直下のIE10_main.logの内容を確認しても、特にエラーらしい情報は見つからない。

    ・IEAK10で作成した完全インストールパッケージを、IE8の状態から実行した場合、(インターネット一時ファイルの)使用するディスク領域の設定だけが反映されません。

    ・その後、IE10にバージョンアップした状態で、完全インストールパッケージを実行しても、構成のみのパッケージを実行しても、設定は全く反映されません。(今回は3箇所しか設定していませんが)

    2013年8月2日 14:37