none
VB2010を.Netframework2.0のクラスのみ作成した場合の、.Netframework2.0環境での実行について RRS feed

  • 質問

  • VB2010を使用し、.Netframework2.0のクラス命令のみでコーディングを行う予定ですが、これで作成したEXEを配布する場合、クライアントには.Netframework2.0さえインストールされていれば動作すると考えてよろしいでしょうか。それともやはり.Netframework4.0にバージョンアップしないと動作させることは出来ないのでしょうか。

     動作環境:WindowsXP(SP3)

     

    2011年8月19日 7:35

回答

すべての返信