none
Azure Portal appが利用できません。 RRS feed

  • 質問

  • 昨日(2020/6/11)まで、Azure Portal appは正常に利用できていましたが、本日(2020/6/12)、Azure Portal appを起動したところ、

    サインアウトする間、しばらくお待ちください。」の表示が出たままとなり、Azure Portal appを利用できません。

    複数のpcや複数のアカウントでサインインしましたが、全て同様の状態です。

    解消策をご教示ください。

    2020年6月12日 8:31

回答

  • 私の環境でも同様の現象が発生することが確認できました。Azure Portal app 自体がまだプレビューツールのようなので、マイクロソフトへお問い合わせができるかが微妙なのですが、どうしても本ツールを使用する必要がある場合は、お問い合わせを実施されるとよいかと思います。

    特にツールにこだわる必要がない場合は、ブラウザ経由でAzure Portal にログインされるとよいかと思います。

    • 回答としてマーク れっく 2020年6月16日 23:19
    2020年6月15日 3:37

すべての返信

  • ブラウザからはAzureポータルに接続することはできますでしょうか?

    2020年6月12日 10:59
  • ご返信ありがとうございます。

    はい、ブラウザでは正常に接続できます。

    本日(2020/6/15)朝の時点でも、Azure Portal appを起動すると、サインアウトする間、しばらくお待ちください。」の表示が出たままとなります。

    2020年6月14日 22:25
  • 私の環境でも同様の現象が発生することが確認できました。Azure Portal app 自体がまだプレビューツールのようなので、マイクロソフトへお問い合わせができるかが微妙なのですが、どうしても本ツールを使用する必要がある場合は、お問い合わせを実施されるとよいかと思います。

    特にツールにこだわる必要がない場合は、ブラウザ経由でAzure Portal にログインされるとよいかと思います。

    • 回答としてマーク れっく 2020年6月16日 23:19
    2020年6月15日 3:37
  • ご確認いただき、ありがとうございます。

    NOBTA様の環境でも、同様の現象が発生する旨、承知いたしました(本日、6/16時点でも解消していないようです)。

    Azure Portal appはプレビューツールなのですね。

    MSへの問合せ方法に関して調査いたします。

    OAuth2がらみで、何か変なことをしてしまったかと心配しましたが、Azure Portal appの不具合のようですので、安心いたしました。

    Azure Portal appの方が便利ではありますが、ブラウザ経由でも作業は可能ですので、当面はブラウザを利用いたします。

    この度は、ご丁寧なご回答、誠にありがとうございました。

    今後もよろしくお願いいたします。


    • 編集済み れっく 2020年6月15日 23:24
    2020年6月15日 23:23
  • れっくさん、こんにちは。フォーラムオペレーターのクモです。
    MSDNフォーラムにご投稿くださいましてありがとうございます。

    本件、NOBTAさんより参考になる投稿が寄せられたようでなによりです。

    [回答としてマーク]機能は設定された投稿が後から参照しやすくなりますので、
    同じ問題でお困りの方のためにも参考になった投稿に設定いただけますと幸いです。

    お手数ですが、ご協力の程どうかよろしくお願いいたします。

    引き続きMSDNフォーラムをご利用いただけますようお願い申し上げます。

    MSDN/ TechNet Community Support Kumo ~参考になった投稿には「回答としてマーク」をご設定ください。なかった場合は「回答としてマークされていない」も設定できます。同じ問題で後から参照した方が、情報を見つけやすくなりますので、 ご協力くださいますようお願いいたします。また、MSDNサポートに賛辞や苦情がある場合は、MSDNFSF@microsoft.comまでお気軽にお問い合わせください。~

    2020年6月16日 2:16
    モデレータ
  • ご連絡ありがとうございます。

    NOBTA様の回答に「Mark as answer」を設定いたしました。

    2020年6月16日 23:22
  • 特にその後何もしませんでしたが、本日(2020/6/18)、Azure Portal appが正常に起動しました。

    MS側で何か対応した模様です。

    ありがとうございました。

    2020年6月18日 5:49