none
App per Win 8 64x/86x e RT non appare nello store di RT RRS feed

Risposte

Tutte le risposte

  • Nel senso che se usi quel link da un tablet con Windows RT non arrivi alla pagina dell'app nello Store?

    Marco Minerva - MVP Visual C#
    Blog: http://marcominerva.wordpress.com
    Twitter: @marcominerva

    martedì 7 gennaio 2014 15:38
  • Si, ma anche se cerco l'app nello store non la trovo.

    Nahuel Guidotti

    martedì 7 gennaio 2014 16:37
  • Da quando tempo è certificata? Ci vuole un po' di tempo perché un'app certificata appaia nello Store.


    Marco Minerva - MVP Visual C#
    Blog: http://marcominerva.wordpress.com
    Twitter: @marcominerva

    • Proposto come risposta Irina Turcu venerdì 10 gennaio 2014 16:29
    martedì 7 gennaio 2014 16:48
  • È certificata da 02.01.2014 10:12 AM
    UTC.

    Nahuel Guidotti

    martedì 7 gennaio 2014 17:08
  • Io la vedo col mio Surface2 RT...

    Corrado Cavalli [Microsoft .NET MVP-MCP]
    UGIdotNET - http://www.ugidotnet.org
    Weblog: http://blogs.ugidotnet.org/corrado/
    Twitter: http://twitter.com/corcav

    mercoledì 8 gennaio 2014 05:59
    Moderatore
  • Anche io la vedo dal mio Asus Vivo Tab RT.

    Marco Minerva - MVP Visual C#
    Blog: http://marcominerva.wordpress.com
    Twitter: @marcominerva

    mercoledì 8 gennaio 2014 08:36
  • È certificata da 02.01.2014 10:12 AM
    UTC.

    Nahuel Guidotti

    Ciao Nahuel,

    Allora sarà che il tempo che ci voleva perché l'app appaia nello Store è passato? Adesso riesci a vedere l'app nello Store? Sembra che almeno Marco e Corrado la possono vedere.


    <QUESTO CONTENUTO È DISTRIBUITO "AS IS", ESCLUDENDO OGNI FORMA DI RESPONSABILITÀ DI QUALUNQUE GENERE, ESPLICITA O IMPLICITA>

    Grazie
    Il Supporto delle Comunità MSDN

    Vi preghiamo di ricordare a “Segnare come Risposta” i post che risolvono il vostro problema. Questa è di solito una modalità di riconoscimento verso chi vi ha aiutati, facilitando per il futuro la scoperta della risoluzione per gli altri visitatori.

    venerdì 10 gennaio 2014 16:31
  • È certificata da 02.01.2014 10:12 AM
    UTC.


    Nahuel Guidotti

    Ciao Nahuel,

    Allora sarà che il tempo che ci voleva perché l'app appaia nello Store è passato? Adesso riesci a vedere l'app nello Store? Sembra che almeno Marco e Corrado la possono vedere.


    <QUESTO CONTENUTO È DISTRIBUITO "AS IS", ESCLUDENDO OGNI FORMA DI RESPONSABILITÀ DI QUALUNQUE GENERE, ESPLICITA O IMPLICITA>

    Grazie
    Il Supporto delle Comunità MSDN

    Vi preghiamo di ricordare a “Segnare come Risposta” i post che risolvono il vostro problema. Questa è di solito una modalità di riconoscimento verso chi vi ha aiutati, facilitando per il futuro la scoperta della risoluzione per gli altri visitatori.

    Non ancora, ma io uso lo store Svizzero, sarà che ci sono problemi con questo.

    Nahuel


    Nahuel Guidotti

    venerdì 10 gennaio 2014 16:37
  • Non ancora, ma io uso lo store Svizzero, sarà che ci sono problemi con questo.

    Nahuel


    Nahuel Guidotti

    Ciao Nahuel,

    Forse al passo 7 del processo di pubblicazione hai segnalato lo Store Italiano invece di quello Svizzero.


    <QUESTO CONTENUTO È DISTRIBUITO "AS IS", ESCLUDENDO OGNI FORMA DI RESPONSABILITÀ DI QUALUNQUE GENERE, ESPLICITA O IMPLICITA>

    Grazie
    Il Supporto delle Comunità MSDN

    Vi preghiamo di ricordare a “Segnare come Risposta” i post che risolvono il vostro problema. Questa è di solito una modalità di riconoscimento verso chi vi ha aiutati, facilitando per il futuro la scoperta della risoluzione per gli altri visitatori.

    giovedì 30 gennaio 2014 13:10
  • Ciao Nahuel,

    Avresti qualche aggiornamento da condividere su quanto abbiamo discusso in questo thread? Alla fine, saresti riuscito a vedere la tua applicazione nello Store Svizzero?


    <QUESTO CONTENUTO È DISTRIBUITO "AS IS", ESCLUDENDO OGNI FORMA DI RESPONSABILITÀ DI QUALUNQUE GENERE, ESPLICITA O IMPLICITA>

    Grazie
    Il Supporto delle Comunità MSDN

    Vi preghiamo di ricordare a “Segnare come Risposta” i post che risolvono il vostro problema. Questa è di solito una modalità di riconoscimento verso chi vi ha aiutati, facilitando per il futuro la scoperta della risoluzione per gli altri visitatori.

    mercoledì 5 febbraio 2014 09:26
  • Allora,

    no, non sono ancora riuscito a risolvere il probelma. Sebbe il codice e le relative impostazioni con cui ho compilato sia la versione ARM che quella x32/64 bit  siano le medesime dal PC riesco a vedere l'app, mentre dal tablet (che ha lo stesso Microsoft Account del PC) no.

    Le impostazioni di pubblicazione sono pure identiche, visto che il processo è il medesimo per tutti i file .xap dell'app.

    .... diciamo che sto provando a risolvere....se qualcuno avesse qualche altra idea benvenga!


    Nahuel Guidotti

    mercoledì 5 febbraio 2014 17:28
  • Mi succede lo stesso. Come hai risolto?

    An XNA/XBLIG veteran dev. | [b][url=http://bit.ly/OGw8mV]MINER4EVER[/url][/b] update is in review!

    sabato 8 marzo 2014 14:17
  • Mi succede lo stesso. Come hai risolto?

    An XNA/XBLIG veteran dev. | [b][url=http://bit.ly/OGw8mV]MINER4EVER[/url][/b] update is in review!

    .... non ho risolto

    Nahuel Guidotti

    sabato 8 marzo 2014 18:07