none
Problema installazione Visual Studio 2008 RRS feed

  • Domanda

  • Nella prima fase dell'installazione mi appare la seguente segnalazione:

    A problem has encountered while loading the setup component.
    E' una versione di prova

    Come fare
    domenica 4 ottobre 2009 15:50

Risposte

  • Ciao,

    il messaggio ti è apparso la prima volta in assoluto che hai lanciato il setup?
    la macchina ha qualche installazione precedente di visual studio 2008 o i suoi componenti?
    Dai una occhiata al pannello di controllo in installazione applicazioni e evedi se hai qualche precedente componente di visual stuidio 2008 installato; nel caso disinstalla e riprova.
    Ultima cosa: stai usando una immagine ISO o la trial la lanci da un dvd?


    -Fabio Carucci http://www.fabiocarucci.info
    • Contrassegnato come risposta Mcr4 martedì 6 ottobre 2009 19:10
    domenica 4 ottobre 2009 16:38
  • dimenticavo, se trovi componenti di vs2008 installati per disinstallarli segui l'ordine indicato qui: http://msdn.microsoft.com/en-us/vstudio/bb968856.aspx

    Saluti.
    -Fabio Carucci http://www.fabiocarucci.info
    • Proposto come risposta Kafar69 domenica 4 ottobre 2009 16:55
    • Contrassegnato come risposta Mcr4 martedì 6 ottobre 2009 19:10
    domenica 4 ottobre 2009 16:54
  • Se hai il sistema operativo in italiano potresti andare, in Visual Studio, su Tools|Options|Environment|International Settings e selezionare nella combo Language l'opzione "Same as Microsoft Windows" e vedi se ti piace così. Occhio però che VS2008 in qualche caso dà problemi durante la fase di caricamento del progetto, in tal caso rimetti le cose come prima.
    Saluti.


    -Fabio Carucci http://www.fabiocarucci.info
    • Proposto come risposta Kafar69 lunedì 5 ottobre 2009 18:52
    • Contrassegnato come risposta Mcr4 martedì 6 ottobre 2009 19:10
    lunedì 5 ottobre 2009 18:52
  • Quoto appieno Fabio e ti consiglio comuqnue di tenerla in Inglese, oltre che i problemi di lingua, hai difficoltà anche nella ricerca della documentazione che molto spesso è in Inglese.

    Max
    • Contrassegnato come risposta Mcr4 martedì 6 ottobre 2009 19:10
    martedì 6 ottobre 2009 10:39

Tutte le risposte

  • Ciao,

    il messaggio ti è apparso la prima volta in assoluto che hai lanciato il setup?
    la macchina ha qualche installazione precedente di visual studio 2008 o i suoi componenti?
    Dai una occhiata al pannello di controllo in installazione applicazioni e evedi se hai qualche precedente componente di visual stuidio 2008 installato; nel caso disinstalla e riprova.
    Ultima cosa: stai usando una immagine ISO o la trial la lanci da un dvd?


    -Fabio Carucci http://www.fabiocarucci.info
    • Contrassegnato come risposta Mcr4 martedì 6 ottobre 2009 19:10
    domenica 4 ottobre 2009 16:38
  • dimenticavo, se trovi componenti di vs2008 installati per disinstallarli segui l'ordine indicato qui: http://msdn.microsoft.com/en-us/vstudio/bb968856.aspx

    Saluti.
    -Fabio Carucci http://www.fabiocarucci.info
    • Proposto come risposta Kafar69 domenica 4 ottobre 2009 16:55
    • Contrassegnato come risposta Mcr4 martedì 6 ottobre 2009 19:10
    domenica 4 ottobre 2009 16:54
  • Grazie mille tutto risolto. Tranne un problemino ho installato la versione inglese. Devo reinstallare tutto o c'è qualche metodo per caricare la vers. italiano.


    lunedì 5 ottobre 2009 18:01
  • Se hai il sistema operativo in italiano potresti andare, in Visual Studio, su Tools|Options|Environment|International Settings e selezionare nella combo Language l'opzione "Same as Microsoft Windows" e vedi se ti piace così. Occhio però che VS2008 in qualche caso dà problemi durante la fase di caricamento del progetto, in tal caso rimetti le cose come prima.
    Saluti.


    -Fabio Carucci http://www.fabiocarucci.info
    • Proposto come risposta Kafar69 lunedì 5 ottobre 2009 18:52
    • Contrassegnato come risposta Mcr4 martedì 6 ottobre 2009 19:10
    lunedì 5 ottobre 2009 18:52
  • Quoto appieno Fabio e ti consiglio comuqnue di tenerla in Inglese, oltre che i problemi di lingua, hai difficoltà anche nella ricerca della documentazione che molto spesso è in Inglese.

    Max
    • Contrassegnato come risposta Mcr4 martedì 6 ottobre 2009 19:10
    martedì 6 ottobre 2009 10:39