locked
silverlight cod 4004 RRS feed

  • Domanda

  • Salve, io ho un problema con silverlight, accedendo al sito di mediaset premium net tv, silverlight mi da il seguente messaggio di errore:"si è verificato un errore nel caricamento del video ti preghiamo di riprovare più tardi COD 4004"

    ho provato già a disinstallare e reinstallare silverlight 4 (4.0.60831.0)

    Grazie

    mercoledì 26 ottobre 2011 15:25

Risposte

  • Ciao, avevo il tuo stesso problema. Ho provato a  disinstallare Silverlight e poi a reinstallare l'ultima versione ma niente. Alla fine ho risolto aggiornando i driver della scheda video. Mi ero resa conto che non avevo più attivata l'accelerazione video dopo aver fatto delle modifiche ed ho quindi cercato nuovi driver da installare. Ora funziona tutto perfettamente!

    Non so se per te può essere lo stesso, ma tanto vale provare :)

    Buona fortuna.

    • Contrassegnato come risposta Irina Turcu giovedì 23 agosto 2012 13:12
    martedì 20 marzo 2012 10:59
  • Buongiorno, stesso problema anche io, ho risolto aggiornando il suite ,(PROGRAMMA ATI nel mio caso) ,i driver della scheda video e tanto che c'ero ho aggiornato silverlight alla versione 5......!!

    windows xp sp3 

    scheda video radeon 4350 hd

    Cordiali Saluti

    • Contrassegnato come risposta Irina Turcu giovedì 23 agosto 2012 13:12
    domenica 25 marzo 2012 09:02
  • Dopo tempo ho risolto. Il problema era nel driver del monitor virtuale di TeamViewer (sw per l'accesso remoto). Disinstallando questo driver tutto ha ripreso a funzionare.

    Spero sia di aiuto a qualcuno

    pdf

    • Contrassegnato come risposta Irina Turcu giovedì 23 agosto 2012 13:12
    sabato 14 aprile 2012 10:29

Tutte le risposte

  • Prova ad andare sul sito della RAI, se li funziona probabilmente è un
    problema legato a Premium e non a Silverlight.
     

    Corrado Cavalli [Microsoft .NET MVP-MCP]
    UGIdotNET - http://www.ugidotnet.org
    Weblog: http://blogs.ugidotnet.org/corrado/
    Twitter: http://twitter.com/corcav
    • Contrassegnato come risposta Irina Turcu martedì 1 novembre 2011 17:05
    • Contrassegno come risposta annullato Irina Turcu giovedì 23 agosto 2012 13:11
    mercoledì 26 ottobre 2011 15:47
    Postatore
  • Ho provato sul sito della RAI è li funziona benissimo.

    Allora sarà un problema legato a Premium.

    Grazie per l'aiuto.

    Atti

    mercoledì 26 ottobre 2011 15:57
  • Forse non è un problema legato a premium.

    Il problema si è evidenziato quando ho sostituito il mio HD con uno nuovo.

    Ho creato l'immagine del sistema con Windows7, ripristinandola sul nuovo hd, è da li è nato il problema con silverlight sul sito premium; infatti per prova ho rimesso il vecchio Hd con presente ancora il sistema operativo, così silverlight/premium funziona benissimo.

    (silverlight "normalmente" funziona bene cioè il preview dei film di premium li vedo, mentre dopo essermi loggato sul sito il Film non riesce a partire.)

     

     

    mercoledì 9 novembre 2011 17:43
  • Salve, io ho un problema con silverlight, accedendo al sito di mediaset premium net tv, silverlight mi da il seguente messaggio di errore:"si è verificato un errore nel caricamento del video ti preghiamo di riprovare più tardi COD 4004"

    ho provato già a disinstallare e reinstallare silverlight 4 (4.0.60831.0)

    Stesso tuo problema con la stessa versione di Silverlight e Windows XP SP3. Su altri due PC con identico sistema operativo nessun problema. Probabilmente c'è qualche software o codec installato su quel PC che dà fastidio a Silverlight.

    Non esiste un modo per approfondire ulteriormente il motivo dell'errore?

    Grazie.

    giovedì 8 dicembre 2011 12:30
  • Ciao Pizza67,

    Stai incontrando lo stesso problema sullo stesso sito di Mediaset Premium?

     

    Grazie in anticipo per la risposta,


    Irina Turcu

    Questo contenuto è distribuito “as is” e non implica alcuna responsabilità da parte di Microsoft. L'azienda offre questo servizio gratuitamente, allo scopo di aiutare gli utenti e farli aumentare la conoscenza sui prodotti e le tecnologie Microsoft.

    LinkedIn

    giovedì 8 dicembre 2011 15:55
  • Ciao Pizza67,

    Stai incontrando lo stesso problema sullo stesso sito di Mediaset Premium?

    Sì, il sito è http://play.mediasetpremium.it. Ho notato che l'errore ce l'ho solo sui contenuti "protetti" che fanno parte del mio abbonamento easy pay (film, calcio, serie tv, ecc.) mentre sui contenuti in chiaro (es. http://play.mediasetpremium.it/scopri-il-servizio/) non ho problemi.

    Ripeto, questo avviene solo su uno dei tre PC con cui ho provato che, a dirla tutta, a differenza degli altri due, monta Windows XP MCE SP3, ma non so se la presenza di Windows Media Center possa essere la causa del problema.

    Ho sempre avuto questo problema su quel PC anche quando il servizio si chiamava NetTv. Finora l'unica soluzione sarebbe di provare formattare il PC e rinstallare tutto... ma se fosse possibile evitare sarebbe meglio.

    Grazie in anticipo per qualsiasi suggerimento.

    sabato 10 dicembre 2011 10:38
  • Dal codice di errore crdo che la cosa migliore sia contattare il
    supporto tecnico di Mediaset Premium
     

    Corrado Cavalli [Microsoft .NET MVP-MCP]
    UGIdotNET - http://www.ugidotnet.org
    Weblog: http://blogs.ugidotnet.org/corrado/
    Twitter: http://twitter.com/corcav
    sabato 10 dicembre 2011 14:29
    Postatore
  • Contattata Mediaset 5 minuti fa. Il problema è noto ed è, secondo loro, un problema di Silverlight. Mi hanno riferito che hanno informato Microsoft e sono in attesa di risoluzione.

    pdf

    sabato 17 marzo 2012 10:25
  • Ciao, avevo il tuo stesso problema. Ho provato a  disinstallare Silverlight e poi a reinstallare l'ultima versione ma niente. Alla fine ho risolto aggiornando i driver della scheda video. Mi ero resa conto che non avevo più attivata l'accelerazione video dopo aver fatto delle modifiche ed ho quindi cercato nuovi driver da installare. Ora funziona tutto perfettamente!

    Non so se per te può essere lo stesso, ma tanto vale provare :)

    Buona fortuna.

    • Contrassegnato come risposta Irina Turcu giovedì 23 agosto 2012 13:12
    martedì 20 marzo 2012 10:59
  • Buongiorno, stesso problema anche io, ho risolto aggiornando il suite ,(PROGRAMMA ATI nel mio caso) ,i driver della scheda video e tanto che c'ero ho aggiornato silverlight alla versione 5......!!

    windows xp sp3 

    scheda video radeon 4350 hd

    Cordiali Saluti

    • Contrassegnato come risposta Irina Turcu giovedì 23 agosto 2012 13:12
    domenica 25 marzo 2012 09:02
  • Dopo tempo ho risolto. Il problema era nel driver del monitor virtuale di TeamViewer (sw per l'accesso remoto). Disinstallando questo driver tutto ha ripreso a funzionare.

    Spero sia di aiuto a qualcuno

    pdf

    • Contrassegnato come risposta Irina Turcu giovedì 23 agosto 2012 13:12
    sabato 14 aprile 2012 10:29
  • Scusa, pdifeo, come hai disinstallato il driver del monitor virtuale di TeamViewer?

    Ho lo stesso problema.

    Grazie

    giovedì 23 agosto 2012 12:10
  • Salve, io ho un problema con silverlight, accedendo al sito di mediaset premium net tv, silverlight mi da il seguente messaggio di errore:"si è verificato un errore nel caricamento del video ti preghiamo di riprovare più tardi COD 4004"

    ho provato già a disinstallare e reinstallare silverlight 4 (4.0.60831.0)

    Grazie


    Ciao, risolvi sicuramente così: attiva la visualizzazione dei file nascosti e di sistema, vai nella cartella C:\ProgramData\Microsoft\PlayReady e cancella il file mspr.hds se non riesci a cancellarlo rinominalo in .old. chiudi tutto, riavvia il pc e prova.
    • Proposto come risposta PeterFly81 sabato 27 ottobre 2012 17:07
    sabato 27 ottobre 2012 16:32
  • Grandissimo grazie, problema risolto.
    domenica 2 dicembre 2012 10:48
  • Ciao, il mio di problema l'ho risolto con la disinstallazione di Skipe. Le ho provate tutte come te a disinstallare e installare il silverlight (versioni recenti o poco recenti), quindi la soluzione e come leggi anche in altre risposte, la problematica e quella di qualche programma che manda in crash il sistema video. Prova a ricordare/vedere se hai installato qualche programma per videochiamate oppure per videogames.

    Buona fortuna.

    sabato 10 agosto 2013 07:14
  • Ciao ragazzi ... ho letto un pò di risposte ma io non riesco proprio a far funzionare premium play qualcuno può aiutarmi??
    lunedì 23 settembre 2013 14:46
  • Ciao ragazzi ... ho letto un pò di risposte ma io non riesco proprio a far funzionare premium play qualcuno può aiutarmi??

    Ciao zio matt,

    Se non sei riuscito a trovare la risposta in questo thread, ti consiglio di postare la tua domanda sul forum Windows della Microsoft Community italiana. Qui siamo una community dove trattiamo piuttosto argomenti di sviluppo, quindi purtroppo possiamo solo discutere intorno agli errori di installazione o funzionamento, ma non possiamo garantire un aiuto molto mirato.

    Grazie per la tua comprensione,


    <QUESTO CONTENUTO È DISTRIBUITO "AS IS", ESCLUDENDO OGNI FORMA DI RESPONSABILITÀ DI QUALUNQUE GENERE, ESPLICITA O IMPLICITA>

    Grazie
    Il Supporto delle Comunità MSDN

    Vi preghiamo di ricordare a “Segnare come Risposta” i post che risolvono il vostro problema. Questa è di solito una modalità di riconoscimento verso chi vi ha aiutati, facilitando per il futuro la scoperta della risoluzione per gli altri visitatori.

    lunedì 23 settembre 2013 14:55

  • Ciao, risolvi sicuramente così: attiva la visualizzazione dei file nascosti e di sistema, vai nella cartella C:\ProgramData\Microsoft\PlayReady e cancella il file mspr.hds se non riesci a cancellarlo rinominalo in .old. chiudi tutto, riavvia il pc e prova.
    Bravissimo, risolto...... grazie mille - Windows 10 IP, Build 14936 - Internet Explorer e Mozilla Firefox
    domenica 23 ottobre 2016 12:28