locked
Backup not working "There was a problem backing up your settings. Try again later" RRS feed

  • Question

  • I recently switched from at&t to t- mobile with my unlocked Lumina 920. Everything works but the tethering. All posts I found to this problem suggested that I have to do a complete reset of my phone. Could not do this with 8.0 because it does not back up app data. Now finally I installed 8.1 which has that feature, all works BUT backup. I just get the stupid notice "There was a problem backing up your settings. Try again later". Of course later does not work either, nor does a reboot, same message.

    Any ideas ?


    Joe


    • Edited by joer33304 Tuesday, April 15, 2014 9:11 PM
    Tuesday, April 15, 2014 8:46 PM

All replies

  • I keep getting this same issue. I've restored my phone twice to factory settings and still the same result. Microsoft really should give us an option to backup our phones locally with a companion app.
    Thursday, April 17, 2014 4:05 PM
  • I went to a windows store in a mall and they fixed it. Not sure what of the 100 things he tried finally resolved it but most likely it was the update of all apps first. Would make sens if one app not updated crashes the backup.

    Give it a try


    Joe

    Sunday, April 20, 2014 11:35 PM
  • Having the exact same problem. My phone actually warned me that the last backup was weeks ago, so I tried to manually back up, without succes.
    Friday, May 23, 2014 7:06 AM
  • Same here, tried removing Start photo, Lock screen photo, Update Apps, etc. etc. Still get the same backup error. Sent diagnostic to MS and posted similar threads all over the place (far too many WP forums) but so far no effective solutions offered.
    Tuesday, June 10, 2014 7:57 PM
  • I have 8.1 Developer Preview and the same problem (occurred after installing 8.1). No luck yet with update 3 (8.10.12397.895).

    Andy.PT

    Friday, June 13, 2014 1:41 AM
  • [SOLVED]

    I worked it out.

    Somewhere online someone suggested removing current backups (yes, scary).

    After updating to 8.10.12397.895 (8.1 Dev preview update 3 — today's update), I tried backing up and the same error occurred. Decided to remove previousbackups and retry. It worked (ufff).

    It appears there's something incompatible with having old 8.0 backups in OneDrive, while trying to backup with 8.1. BUGGGGGGGGG!!!

    Please let me know if it also worked for you.


    Andy.PT

    Friday, June 13, 2014 1:52 AM
  • Glad it worked for you

    I have tried all of the above, deleted the backups and wiped the phone and it still fails.

    Thursday, June 19, 2014 11:14 PM
  • It works! Yep thx for the idea bro :D
    Saturday, June 21, 2014 9:54 PM
  • The only thing I care about are my Texts and Call logs. Does this problem effect those backups? I really need to roll back to 8.
    Tuesday, June 24, 2014 5:19 AM
  • Deleting the previous backup worked for me too! Great tip! Thank you!
    Wednesday, June 25, 2014 7:49 AM