none
ieframe.dll not responding in VB6-project RRS feed

  • Question

  • I am using ieframe.dll in a VB6-projec for loading an https-Website. The first step the program does is logging in at the Website, which works normally.

    But when calling a subpage I don't get any answer - it does not seem to stop loading.

    I am pretty sure that the reason can't be a recent change in the source code as I have not made any changes before and in addition to that I can also observe this issue with .exe files which have not changed since last year.

    Furthermore I don't think that it his to do something with the Network I use because this behaviour already occurred in different Networks wich are completely Independent of each other.

    I already ran a check for corrupt libraries which did not detect the ieframe.dll as faulty. The reason I think that it has to do something with IE is that it is the only common extern resource the function uses.

    So my question is if any one has an idea what the cause of this behaviour could be or how to search for the reason of the error.

    My current IE-Version is 11.0.9600.19002

    ieframe.dll product-Version is 11.00.9600.19003

    Thanks for any help.

    Wednesday, June 13, 2018 11:38 AM

All replies

  • Hi Nihad Abou-Zid,

    Can you try to post your code and detailed steps to reproduce the issue.

    We will try to make a test and try to find the difference in output.

    It can help us to narrow down the issue and then we can decide that issue is related with DLL file or not

    Regards

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, June 15, 2018 8:38 AM
    Moderator