none
IE 8 The memory could not be "written"\"READ" error.

    Question

  • Hi,

    I m getting following error while selecting one specific drop down)  from my site. Error is as bellow:
    ---------------------------
    explorer.exe - Application Error
    ---------------------------
    The instruction at "0x3efc5d8c" referenced memory at "0x3efc5d8c". The memory could not be "written".
    Click on OK to terminate the program
    Click on CANCEL to debug the program


     the error is coming to IE 8 only.

    When I click on OK button then I m getting following error:
    ---------------------------
    SmcGui.exe - Application Error
    ---------------------------
    The instruction at "0x3efc5d8c" referenced memory at "0x3dcc3dc8". The memory could not be "read".


    Click on OK to terminate the program
    Click on CANCEL to debug the program

    Just for specification, I m using windows server 2003 and symentec. I have not installed IE 8 on my machine to test the same. I m using www.xenocode.com/browsers/  for IE8. When I tried same thing unistalling symentec, it worked fine. Is there any relation of IE8 and symentec?

    Can anybody suggest how can I fix this bug?

    Friday, May 29, 2009 6:42 AM

All replies

  • If you don't know how to write web sites, then you are in a wrong forum. Go to the "where is the forum for" forum and search "IE" to find a correct community for IE troubleshooting.

    MSMVP VC++
    Friday, May 29, 2009 3:22 PM
  • In IE (before the error):

    1.  Click on the TOOLS menuitem (if you don't see it, just tap the ALT key once)
    2.  Click on Internet Options
    3.  Click on the ADAVANCED tab (furtherest right tab)
    4.  Scroll all the way to the bottom
    5.  Look up several lines until you find one "Enable memory protection to help mitigate online attacks" - UNCHECK the box.  Your Adobe download problems will most likely go away (and you'll fix your Windows Update problem too - if you have one).

    Hope this helps save some frustration for someone!  This solution was provided to me via a phone call with Microsoft.

    • Proposed as answer by coonj Friday, December 18, 2009 9:33 PM
    Wednesday, November 25, 2009 5:37 AM
  • Hello,

    I have exactly the same problem as SarangHadavale with xenocode IE7. Try to disable "DEP" as Skitrees described, but in the xenocode IE7 or IE8 version you can not disable the checkbox "Enable memory protection to help mitigate online attacks". The checkbox is grayed-out.

    Everybody who knows a possibility to disable it? Or is there a other solution for this problem?

    Thank you all!
    Wednesday, December 16, 2009 2:00 PM
  • The solution provided by Skitrees worked for me.

    Thanks,

    Vincent

    Monday, April 12, 2010 5:51 PM
  • Log in as an administrator
    Tuesday, October 05, 2010 3:36 AM
  • You are a f ucking dork Sheng Jiang!!!
    Tuesday, October 05, 2010 3:37 AM